iPhoneSIMFree 1.8 HELP

piranha

New Member
Nov 18, 2007
14
0
0
#1
Does anyone know what this means?
I get this after I run SimFree 1.8 on my iPhone.

"Unlock failed. Error unlock is currently unathorized or unavailable for this phone. Please contact your retailer."

I tried to contact iPhonefreesim.com biut they do not reply.

Alsthought they claim that SimFree 1.8 should work with unlocked 1.1.2 iPhones.

Any help will be greatly appreciated.
 

Doby45

Member
Silver
Aug 21, 2007
543
0
16
Powder Springs, GA
#2
"Unlock failed. Error unlock is currently unathorized or unavailable for this phone. Please contact your retailer."
In laymen terms this means..

The unlock failed.

The phone in question is not authorized for an unlock as is, or there is not currently an unlock available for your phone in its current configuration.

Call someone that cares.

Atleast, that is what I got from it..
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#3
In laymen terms this means..

The unlock failed.

The phone in question is not authorized for an unlock as is, or there is not currently an unlock available for your phone in its current configuration.

Call someone that cares.

Atleast, that is what I got from it..

Yeah i've heard there are massive problems with v1.8.

I have the same problem with my v1.6 and i've given up! anySIM ftw!
 

piranha

New Member
Nov 18, 2007
14
0
0
#4
Yeah i've heard there are massive problems with v1.8.

I have the same problem with my v1.6 and i've given up! anySIM ftw!
As for anySIM, 1.1 doest work with 1.1.2 it just screws everything up.. I heard there was anySIM 1.2 available, but so far I couldnt find it. If anyone knows where it is please do post.

Thanks,
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#5
As for anySIM, 1.1 doest work with 1.1.2 it just screws everything up.. I heard there was anySIM 1.2 available, but so far I couldnt find it. If anyone knows where it is please do post.

Thanks,

Do not use that anySIM v1.1.2 under any cirumstance! It was not made by the usual guys, it's been floating about for days and does not work! Who knows what damage it may do to your phone.
 

piranha

New Member
Nov 18, 2007
14
0
0
#6
Do not use that anySIM v1.1.2 under any cirumstance! It was not made by the usual guys, it's been floating about for days and does not work! Who knows what damage it may do to your phone.

Yes I am aware of that. Is there a real solution? To unlock an upgraded to 1.1.2 iPhone to use with a non AT&T SIM card?
 

Stevonw

New Member
Silver
Sep 14, 2007
560
0
0
UK
#7
Yes I am aware of that. Is there a real solution? To unlock an upgraded to 1.1.2 iPhone to use with a non AT&T SIM card?
Not at the moment, no.

I don't understand why people even want to upgrade to it, there's almost no dif from v1.1.1
 

Doby45

Member
Silver
Aug 21, 2007
543
0
16
Powder Springs, GA
#10
No because the baseband will have already been upgraded. Once you have gone to 1.1.2 you would have to downgrade the baseband. Thats why the "phone" part does not work if you are on 1.1.2 and downgrade to 1.1.1.
 

stewcp

Member
Bronze
Jul 24, 2007
105
0
16
Bristol, UK
#11
Does anyone know what this means?
I get this after I run SimFree 1.8 on my iPhone.

"Unlock failed. Error unlock is currently unathorized or unavailable for this phone. Please contact your retailer."

I tried to contact iPhonefreesim.com biut they do not reply.

Alsthought they claim that SimFree 1.8 should work with unlocked 1.1.2 iPhones.

Any help will be greatly appreciated.
Have you paid for a license?

IPSF isn't a free unlock service and a license must be purchased... the error you're are getting sounds like you haven't!?
 

piranha

New Member
Nov 18, 2007
14
0
0
#12
Have you paid for a license?

IPSF isn't a free unlock service and a license must be purchased... the error you're are getting sounds like you haven't!?

I just paid $60 for that license. Did the procedire 10 times and it didn't unlock my SIM. That was a rip off. I will try to get my money back.

Did it work for anyonem who purchased a license?
 

stewcp

Member
Bronze
Jul 24, 2007
105
0
16
Bristol, UK
#13
I just paid $60 for that license. Did the procedire 10 times and it didn't unlock my SIM. That was a rip off. I will try to get my money back.

Did it work for anyonem who purchased a license?
They tell you it can take up to 24 hours for your iPhone to be registered on their server... so give it a chance! it does work...
 

piranha

New Member
Nov 18, 2007
14
0
0
#14
They tell you it can take up to 24 hours for your iPhone to be registered on their server... so give it a chance! it does work...

I get a message Invalid SIM please connect to iTunes.

This is an activation issue I think. I am trying to do this on an activated iPhone with AT&T SIM. I travel a lot and need to be able to swap SIM cards.
 

meiphones_brill

New Member
Silver
Nov 16, 2007
797
0
0
#15
I get a message Invalid SIM please connect to iTunes.

This is an activation issue I think. I am trying to do this on an activated iPhone with AT&T SIM. I travel a lot and need to be able to swap SIM cards.
I get that if I try putting one of my other O2 SIMS in my iPhone (it's a locked O2 phone) - I presumed that they lock phones to certain sim cards as well as carrier.

A jailbroken and non-itunes activated phone I have allows ANY O2 sim, whereas my Kosher iPhone doesn't.
 

piranha

New Member
Nov 18, 2007
14
0
0
#16
I did the whole procedure with simfree 1.8 all over again and now I get an error message "This iPhone must be used with an approved SIM"
I guess this mean that the $60 is a waste at least for my case!
 

tdefriez

New Member
Bronze
Jul 2, 2007
139
0
0
#17
This later error is an activation issue

This error happens when the phone is unlocked but not activated - you need to get a copy of the modified lockdownd file (link to it can be found here http://docs.google.com/View?docid=dgzw9xs_0gfhxns).

The early error has been detailed earlier.

Note it also seems if you have not update the baseband using iPhoneSIMFree 1.7 maybe better (1.8 designed to fix baseband which was updated).
 

piranha

New Member
Nov 18, 2007
14
0
0
#18
This error happens when the phone is unlocked but not activated - you need to get a copy of the modified lockdownd file (link to it can be found here http://docs.google.com/View?docid=dgzw9xs_0gfhxns).

The early error has been detailed earlier.

Note it also seems if you have not update the baseband using iPhoneSIMFree 1.7 maybe better (1.8 designed to fix baseband which was updated).

Where can I find v 1.7? Its not available int he folder, only 1.8 is.

Thank u
 

piranha

New Member
Nov 18, 2007
14
0
0
#19
Where can I find v 1.7? Its not available int he folder, only 1.8 is.

Thank u

I pached the iPhone and now it doesn't start. I am pretty sick of trying to get it to work.

Ill have to reboot the whoole thing now again for the 15th time. :)

Thanks to everyone!
 

tdefriez

New Member
Bronze
Jul 2, 2007
139
0
0
#20
Took me more attempts

Did you downgrade to 1.1.1? If so you may have to kick it out of DFU mode using iPHUC (or similar) or use 7.4.2 iTunes not 7.5 iTunes. This was the thing which caused me the most issues - I could upgrade and downgrade at will but got stuck in restore mode when I went from 1.1.2 to 1.1.1 or 1.0.2 to 1.1.1 - took me 2 days to get the combination right.