iPhoto '08 Web Gallery from iPhone?

GP78

New Member
Jul 2, 2007
23
0
0
NJ, USA
#1
http://www.tuaw.com/2007/08/07/iPhones-ready-for-web-gallery-now/

So... apparently with the new iLife.... apparently, if you have a .Mac account, you can publish your iPhone photos directly to your .mac web gallery!

Some of the guys at TUAW have the option already when they go to the Photo app on their iPhone (apparently without syncing before hand). I just checked my iPhone... I don't have that option. I wonder if you need to have upgraded to iLife '08 before any of this fun stuff goes through...

Anyone have the new option in Photos yet?
 

troon75

New Member
Aug 3, 2007
3
0
0
#2
No luck for me, either.

- iPhone: check
- .mac account: check
- .mac mail on my iPhone: check
- iPhone update 1.0.1: check
- Restarted iPhone: check

Web Gallery Option: NO!
 

daSilVetZ

New Member
Aug 7, 2007
14
0
0
#3
No luck for me, either.

- iPhone: check
- .mac account: check
- .mac mail on my iPhone: check
- iPhone update 1.0.1: check
- Restarted iPhone: check

Web Gallery Option: NO!
same here... i even tried deleting my .mac sync, re-syncing it, checking the .mac email from iPhone (as suggested elsewhere), nothing. :oops:
 

geordisjd

Zealot
Bronze
Jul 1, 2007
2,442
12
38
#4
Yes

The web gallery option just appeared out of nowhere at work and I never even sync'd or restarted the phone...I'd like to know how that happened.
 

RyanFavre

New Member
Bronze
Mar 16, 2007
250
0
0
Milwaukee
#5
I gotta say a couple of things about this worry me.

1. PC users not getting features Mac users have
2. Over the air updates. Lets hope a hacker with evil intentions doesn't find out how to do this.
 

GP78

New Member
Jul 2, 2007
23
0
0
NJ, USA
#6
I'm not convinced it was an over the air "update". Maybe just a command to activate the button or service. We did have an update recently, maybe that's where it came from. And maybe they just scheduled the feature to appear yesterday.

Or maybe the feature was always there, and when .mac and your iPhone sync'd yesterday, .mac showed the "_galleries" directory (which I don't recall seeing before, and is probably new) and the iPhone unhid the button.

Don't go rushing to put on your tin foil hat just yet. :p
 

daSilVetZ

New Member
Aug 7, 2007
14
0
0
#7
I'm not convinced it was an over the air "update". Maybe just a command to activate the button or service. We did have an update recently, maybe that's where it came from. And maybe they just scheduled the feature to appear yesterday.

Or maybe the feature was always there, and when .mac and your iPhone sync'd yesterday, .mac showed the "_galleries" directory (which I don't recall seeing before, and is probably new) and the iPhone unhid the button.

Don't go rushing to put on your tin foil hat just yet. :p

Where is the _galleries folder? I'm going to try and manually add it since I just can't get the button to appear.

Thanks
 

justahsquirrel

Member
Silver
Jun 7, 2007
545
0
16
Queens, NY
#8
Where is the _galleries folder? I'm going to try and manually add it since I just can't get the button to appear.

Thanks
the crazy thing is that on my phone it does it on the pictures i sync to the phone but does not do it for the camera roll.
 

Marianne

Zealot
Moderator
Jul 16, 2007
2,326
29
48
Massachusetts
marianneschultz.com
#9
this menu option appeared on my iPhone overnight - i had been checking it periodically yesterday, with no results. i checked it this morning when i woke up, and the "send to web gallery" option is now there. i did NOT sync the phone or restart it. neat.

2. Over the air updates. Lets hope a hacker with evil intentions doesn't find out how to do this.
i agree with GP78 - i think this was probably in the recent update, and just dated to initiate on a certain date. with the focus on iTunes, i don't think Apple is going to be doing any over-the-air updates through AT&T. plus, i would think that system-level changes over the air aren't even possible.
 

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,779
113
Long Island, NY
#10
This feature appears to have been lying dormant. Apple had the announcement date confirmed when they released 1.01. That's my guess. Was it timestamped to turn on or activated via OTA, I'm not sure.

-Chris
 

GP78

New Member
Jul 2, 2007
23
0
0
NJ, USA
#11
Where is the _galleries folder? I'm going to try and manually add it since I just can't get the button to appear.

Thanks
I don't have my Powerbook handy... but it's in your iDisk folder, I think in the "Web" (maybe "iweb") or "Sites" folder. And I'm almost certain that it's called "_galleries".

I'll update my answer when I get out of the office. (Or maybe someone else can beat me to it?)
 

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,779
113
Long Island, NY
#12
I don't have my Powerbook handy... but it's in your iDisk folder, I think in the "Web" (maybe "iweb") or "Sites" folder. And I'm almost certain that it's called "_galleries".

I'll update my answer when I get out of the office. (Or maybe someone else can beat me to it?)
It's Sites (what do i win?:laugh2:).

This is different from the *new* galleries.
 

GP78

New Member
Jul 2, 2007
23
0
0
NJ, USA
#13
You win a cookie! :laugh2:

Yeah... iDisk>Web>Sites>_gallery

(This doesn't have anything to do with iLife '08/.Mac upgrade? Wow... wonder why I never noticed this before. Must be getting that "sometimer's disease".)
 
#14
This feature appears to have been lying dormant. Apple had the announcement date confirmed when they released 1.01. That's my guess. Was it timestamped to turn on or activated via OTA, I'm not sure.

-Chris
I just wish it would show up on my phone. I feel like I am being cheated here.
 

thedwp

New Member
Bronze
Jun 24, 2007
271
0
0
#16
I keep getting an error saying none of my .mac accounts have been configured for posting from mobile devices. That I must first enable this feature on the .mac website.


Do we have to have iLife 08' for this to work? Anyone else experiencing this?
 

greenjbhsd

Member
Silver
Jul 13, 2007
571
0
16
#17
Has anyone noticed if the people that are seeing this are mac synch users? My mac is running 10.3.9 so it is not supported which meant I needed to use my PC running XP. I would be curious to know if only folks that are synching to Macs have seen this so far. I am skimming e-mails so hopefully I did not miss this having already come up.
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#18
I keep getting an error saying none of my .mac accounts have been configured for posting from mobile devices. That I must first enable this feature on the .mac website.


Do we have to have iLife 08' for this to work? Anyone else experiencing this?
I am 96.374% certain you do need iLife '08.


--
Mike
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#19
Has anyone noticed if the people that are seeing this are mac synch users? My mac is running 10.3.9 so it is not supported which meant I needed to use my PC running XP. I would be curious to know if only folks that are synching to Macs have seen this so far. I am skimming e-mails so hopefully I did not miss this having already come up.
I can confirm you do not need to sync with a Mac for it to show up.

My iPhone has never been attached to a Mac and it just now (within the last hour) has had the "Send to Web Gallery" button added to Camera (and Photos).

I signed up for a trial .Mac account this morning, under the mistaken assumption I could somehow use .Mac galleries (to just view on my iphone--wasn't expecting to be able to upload from it).

So I added the .Mac email account to my iPhone, synced several times... and... and... nothing. That was about an hour ago, but as I noted it just "appeared." Weird.

Useless to me, but I'd still like to know what caused it to appear, and how.


--
Mike