iPod in iPhone - cannot remove repeat song setting

jimgooley

New Member
Oct 28, 2007
1
0
0
#1
I am stymied. This should be a no brainer but no matter what I do I can't seem to get my ipod (in the iPhone) to simply play normally. It ONLY repeats the same song over and over again. I tried to sync with repeat off on laptop and also looked for a switch within iPhone. Am I crazy? I hope it's a simple solution that I simply haven't found yet. Might a factory reset be necessary?
Any help much appreciated.
Jim
Otherwise I love his little addictive machine:)
 

kman

New Member
Oct 29, 2007
1
1
0
#2
repeat settings on page 61 of the iPhone manual.

I am stymied. This should be a no brainer but no matter what I do I can't seem to get my ipod (in the iPhone) to simply play normally. It ONLY repeats the same song over and over again. I tried to sync with repeat off on laptop and also looked for a switch within iPhone. Am I crazy? I hope it's a simple solution that I simply haven't found yet. Might a factory reset be necessary?
Any help much appreciated.
Jim
Otherwise I love his little addictive machine:)
Once you have your playlist displayed start the first song. Tap on the album art and the Playhead will appear. The Playhead tells you how much time the song is in minutes:seconds; elasped time on left, remaining time on right.

On the left side of the Playhead is the Repeat icon (it looks like a race track). Tap it to make a selection.

Black=repeat one song
Blue=repeat all songs
Blue with black head=set to repeat current song
Black and white=not set to repeat songs

On the right side is the shuffle incon (it looks like two crossed lines with arrows to the right). Tap it to make a selection.

Black=play songs in order
Blue=shuffle
Black and white=set to play songs in order
 
Apr 18, 2008
1
0
0
#3
this was very helpful, although the icons have changed a bit on the left (playhead side). Now we have blue and white and a dial thing. Any updates from you savvy users?
 

Ohmster

Member
Silver
Jan 26, 2008
533
21
18
SoCal
#4
LOL. I had this problem forever and only figured it out a couple of days ago....thought my precious was broken!
 

darklight

New Member
Mar 23, 2008
123
1
0
Boston.
#5
if you need to stop repeating, click it until the thing goes white.

the actual meanings. (let's call the icon an arrow)

White arrow - not repeating.
Blue arrow - repeat playlist
Blue arrow, with tiny 1 in bottom left bit of arrow - repeat 1 song.
 

3ala2

New Member
Apr 15, 2009
1
0
0
#6
hey guys, does anyone know how can i delete repeated tracks on my ipod? i made a couple of playlists and many tracks were duplicated in more than one playlist. any help would be very apprediated. thnx.
 

The Apple

Zealot
Gold
Aug 2, 2007
3,105
0
38
Indiana
#7
hey guys, does anyone know how can i delete repeated tracks on my ipod? i made a couple of playlists and many tracks were duplicated in more than one playlist. any help would be very apprediated. thnx.
Edit your playlists in iTunes and resync. This thread is hella cranky because you woke it up after a long slumber!:mad:
 
Oct 12, 2010
1
0
0
Los Angeles
#8
Thanks! I feel like an idiot - kept trying to find some setting, or thought it was a sync problem. Thanks for taking the time to lay all this out.
 

Ashaara

New Member
May 10, 2012
1
0
1
San Diego, California
#9
repeat settings on page 61 of the iPhone manual.



Once you have your playlist displayed start the first song. Tap on the album art and the Playhead will appear. The Playhead tells you how much time the song is in minutes:seconds; elasped time on left, remaining time on right.

On the left side of the Playhead is the Repeat icon (it looks like a race track). Tap it to make a selection.

Black=repeat one song
Blue=repeat all songs
Blue with black head=set to repeat current song
Black and white=not set to repeat songs

On the right side is the shuffle incon (it looks like two crossed lines with arrows to the right). Tap it to make a selection.

Black=play songs in order
Blue=shuffle
Black and white=set to play songs in order
Thank you! Thank you! Thank you!