Ipod keeps playing same song.....

Discussion in 'iPhone' started by tate, Nov 7, 2009.

  1. tate

    tate Member

    OK, my wifes ipod on her iPhone 3gs keeps playing the same song over and over again and won't go to the next song. And yes it's on shuffle. I can't figure it out so I figure I would turn to the experts here. LOL!! Can someone help with this?

    She said that it just started doing this the other day and she has never had any problems with it before.
  2. psylichon

    psylichon Moderator

    What happens if you pick another song?
  3. Avatar

    Sponsored Advertisement

  4. Europa

    Europa Moderator

    Go to the album art. Is the loop button under the time blue, as it is in my screenshot? If so, tap it twice, so it's white.

    [​IMG]
  5. tate

    tate Member

    When she pushes shuffle it shuffles but when the songs ends it plays again. When you push next it does the same thing, just plays it again till you hit next. I just tried not shuffling and just playing a song to see if it goes to the next and it doesn't. It plays the same song again, like in shuffle.



    I can't seem to find the screen your talking about. I have gotten to it before, just don't remember.
  6. Europa

    Europa Moderator

    Play a song and then tap the album art.
  7. Hawk

    Hawk Genius

    In the iPod app, go to the "Now Playing" screen. It's the screen where you can use the volume slider, and see the title and artist of the song currently playing.
    Tap the screen once for the progress bar if it doesn't show up automaticly. If you can see the shuffle icon top right, then you should see the repeat icon top left. if it's blue, touch it once for repeat one time, and touch it again to turn it back to gray and you should be fine.
  8. tate

    tate Member

    DAH I just figured it out. LOL!! She had it on the repeat. Thanks alot for the help. .:eek:k:eek:k
  9. Europa

    Europa Moderator

    You're welcome :)
  10. Hawk

    Hawk Genius

    Brian, I think you responded to the wrong post...
  11. eddyf

    eddyf New Member

    Tate, I had the same question which brought me here. The behaviour was sudden and seems related to a recent OS upgrade. Prior to that the setting must have been right. Anyway, I'm grateful to Europa & Hawk for the answers esp as the solution is not limited to the currently playing song.

Share This Page