iPod problem caused by iPhone

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

jrez

New Member
Jun 29, 2007
26
0
0
Powell, OH
#1
I got a Ford Edge early this year, which has been great since it has a direct audio line into the Navigation System/Radio. I went to Best Buy and got a cord that is iPod compatible to plug into the jack in the car.

Well after I got my iPhone I tried to plug it the cord into the iPhone jack and obviously it didn't fit. When I did that I could hear static and a bunch of awful noises, since the cord wouldn't fit all the way in.

Now, when I use my 30GB 5th Gen Video iPod in the car the volume on the iPod at random times will just start moving all over the place. It will turn all the way up and back down and back up and back down...for about 10 seconds. This happens every 3 songs or so. It is so annoying...

This only happens when the iPod is being used in my car. When I get to work, I plug it into a couple of Dell computer speakers at my desk and it works fine. I think the problem, may be that I screwed up the cord.

I'm just wondering if anyone else has had this experience or has any thoughts on the matter.
 

alb0zf1n3st

New Member
Silver
Jul 2, 2007
624
2
0
#2
Hmm never heard of this before.. thats weird tho.. you said it didn't fit.. did you try to jam it in to get it to work?
 

bmustaf

New Member
Jul 12, 2007
9
0
0
#4
How close is your iPhone (or any GSM phone) to your iPod?

I frequently had this problem if I kept my Samsung BlackJack (or any GSM phone for that matter) close to my iPod. I believe the GSM radio interferes with the touchwheel on the iPod...thought it was crazy at first, but that IS it, happens when they're in the same pocket. Keep in mind the phone has to be doing some kind of operation (usually GPRS/EDGE data) to cause this, but since my BlackJack fetched mail a lot and had push email this was almost every minute....happened quite a bit.

I got a Ford Edge early this year, which has been great since it has a direct audio line into the Navigation System/Radio. I went to Best Buy and got a cord that is iPod compatible to plug into the jack in the car.

Well after I got my iPhone I tried to plug it the cord into the iPhone jack and obviously it didn't fit. When I did that I could hear static and a bunch of awful noises, since the cord wouldn't fit all the way in.

Now, when I use my 30GB 5th Gen Video iPod in the car the volume on the iPod at random times will just start moving all over the place. It will turn all the way up and back down and back up and back down...for about 10 seconds. This happens every 3 songs or so. It is so annoying...

This only happens when the iPod is being used in my car. When I get to work, I plug it into a couple of Dell computer speakers at my desk and it works fine. I think the problem, may be that I screwed up the cord.

I'm just wondering if anyone else has had this experience or has any thoughts on the matter.
 

jrez

New Member
Jun 29, 2007
26
0
0
Powell, OH
#6
How close is your iPhone (or any GSM phone) to your iPod?

I frequently had this problem if I kept my Samsung BlackJack (or any GSM phone for that matter) close to my iPod. I believe the GSM radio interferes with the touchwheel on the iPod...thought it was crazy at first, but that IS it, happens when they're in the same pocket. Keep in mind the phone has to be doing some kind of operation (usually GPRS/EDGE data) to cause this, but since my BlackJack fetched mail a lot and had push email this was almost every minute....happened quite a bit.

Yeah, I was starting to think that but it doesn't happen at my office. Although when I do have them close together I can hear some feedback through the speakers, but it never does anything to the iPod's volume control.
 

captain4004

New Member
Bronze
May 2, 2007
195
0
0
Charleston SC
#7
I got a Ford Edge early this year, which has been great since it has a direct audio line into the Navigation System/Radio. I went to Best Buy and got a cord that is iPod compatible to plug into the jack in the car.

Well after I got my iPhone I tried to plug it the cord into the iPhone jack and obviously it didn't fit. When I did that I could hear static and a bunch of awful noises, since the cord wouldn't fit all the way in.

Now, when I use my 30GB 5th Gen Video iPod in the car the volume on the iPod at random times will just start moving all over the place. It will turn all the way up and back down and back up and back down...for about 10 seconds. This happens every 3 songs or so. It is so annoying...

Give my personal mechanic Carl Cresentwrench a call.

This only happens when the iPod is being used in my car. When I get to work, I plug it into a couple of Dell computer speakers at my desk and it works fine. I think the problem, may be that I screwed up the cord.

I'm just wondering if anyone else has had this experience or has any thoughts on the matter.

Give my personal mechanic Carl Cresentwrench a call.
 

jrez

New Member
Jun 29, 2007
26
0
0
Powell, OH
#8
How close is your iPhone (or any GSM phone) to your iPod?

I frequently had this problem if I kept my Samsung BlackJack (or any GSM phone for that matter) close to my iPod. I believe the GSM radio interferes with the touchwheel on the iPod...thought it was crazy at first, but that IS it, happens when they're in the same pocket. Keep in mind the phone has to be doing some kind of operation (usually GPRS/EDGE data) to cause this, but since my BlackJack fetched mail a lot and had push email this was almost every minute....happened quite a bit.
You are correct...I just tried to pull in my email on my iPhone while in my office, I put the iPhone directly next to the iPod and iPod volume started going crazy.

Thanks for the tip!