iPod Touch can't connect to IMAP/smtp server

Discussion in 'iPod Touch' started by AppleMicrosoft, Jul 25, 2013.

  1. AppleMicrosoft

    Joined:
    Nov 21, 2010
    Likes Received:
    0
    I have a 1st generation iPod Touch running iOS 3.1.3 (it's the iPhone OS, and I suspect that this problem is OS related). I have half a dozen gmail accounts to which I connect to over WiFi using IMAP for reading and SMTP for sending. It works flawlessly at home and almost always in public WiFi (Tim Hortons, McDonalds, Second Cup, Starbucks, malls, etc.). Today, I tried it at another site, and all I got were the messages in the subject line (to the best of my memory). Googling revealed that 2 ways to solve this was to re-enter the login information and to reset to factory default settings. Obviously, I don't want to do the latter until I exhausted all possibilities. However, the former doesn't work. In fact, even after going to locations where email worked in the past, I continued getting the above error messages. Web access, however, is fine.

    When I got home, email worked flawlessly. That means I don't have to reset to factory default. But what could cause such a departure from the long history of proper functionality?
     
  2. Yann Stevenson

    Yann Stevenson New Member

    Joined:
    Jul 7, 2011
    Likes Received:
    0
    It looks like a Gmail problem to me rather than an iOS-related one. Try connecting with different port numbers.
     
  3. AppleMicrosoft

    Joined:
    Nov 21, 2010
    Likes Received:
    0
    Thanks, Yann....My stint at the site in question is over, but I did run across advice to the effect of trying different ports. It wasn't so much a gmail motivated piece of advice as it was the firewall for the site.
     
Similar Threads
  1. jro0420
    Replies:
    1
    Views:
    729
  2. JoKerZ
    Replies:
    5
    Views:
    9,213
  3. Edge1978
    Replies:
    6
    Views:
    1,451
Loading...

Share This Page