iPod touch WiFi connected but unreliable

Dec 27, 2007
3
0
0
#1
I've had my iPod Touch for two weeks now and have had the same problem with every network I connect to.

I can easily connect to the networks but my WiFi connection turns on and off -- it seems constantly -- to the point where surfing the web isn't very fun.

The problem isn't with the networks' signal. I always have full signal but my connection will turn on and off. It's hard to regularly load webpages without having to refresh.

Is this a common problem? Is there any way to fix this? Any help would be great.

Thanks,
Justin
 

JoeT

Member
Silver
Dec 18, 2007
911
0
16
Tampa, FL
#2
You always have "full signal", but how far away from the access point are you?

Are there any other nearby access points with the same SSID that you might be roaming to?

Define "turn on and off" - your connectivity (to the Internet) or connection (to the access point)?
 
Dec 27, 2007
3
0
0
#3
Oftentimes I'm right beside the access point. At home, there are no other access points even close so it should only be connecting to my home network.

As for defining "turns on and off," it's a little of both. When I am connected to the network, the connectivity struggles and it will load half a webpage then stop and I have to refresh for it to work. This happens pretty much everytime I load a new webpage.

Also, my connection to the access point turns on and off every minute or so.

This has to be a problem with my ipod because I've tried so many different networks and the ipod reacts the same at every network.
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#4
Oftentimes I'm right beside the access point. At home, there are no other access points even close so it should only be connecting to my home network.

As for defining "turns on and off," it's a little of both. When I am connected to the network, the connectivity struggles and it will load half a webpage then stop and I have to refresh for it to work. This happens pretty much everytime I load a new webpage.

Also, my connection to the access point turns on and off every minute or so.

This has to be a problem with my ipod because I've tried so many different networks and the ipod reacts the same at every network.

I had this problem also. I went into settings, drop the orig wifi settings, and then setup a new account and worked much better. But granted if I go down stairs to the other end of the house the signal is weak because of structure.

Sorry, did not see the Touch, so I don't know anything.
 

Ben1990

New Member
Feb 8, 2012
1
0
1
#8
God I guess it's three of us now...in fact I'm having that issue right now while writing this post. I have a linksys router and it works fine on my laptop and psp but my ipod has this issue.

If somebody knows why this is happening please help!