iPod Touch won't turn on?

zeinoob63

New Member
Dec 26, 2011
3
0
1
#1
Hello everyone!

I've got an ipod touch 4G running with iOS 5.0.1 and jailbroken tethered with snowbreeze.

IT HAPPENED WHEN I DELETED MOBILESUBSTRATE
Here's what i'm dealing with: when trying to boot tethered my ipod, the Apple logo show's up for a while and after that a white circle takes it place (same kind of screen you see when you respring except that the circle isn't spinning). It won't get pass this screen!

I've tried putting it in DFU mode and hitting shift+restore, but iTunes tells me that "the sofware is unavailable at the moment", i've tried it a couple of times already.
I've also tried to access files in the ipod with softwares like iPhonebrowser or totalcommander, but they do not recognize my device.

Anyone has an idea on how to fix this?
 

iphonewarrior

Moderator
Moderator
Apr 11, 2008
13,847
700
113
#2
Thread moved to the iPhone Jailbreak section.

Hello everyone!

I've got an ipod touch 4G running with iOS 5.0.1 and jailbroken tethered with snowbreeze.
IT HAPPENED WHEN I DELETED MOBILESUBSTRATE
Here's what i'm dealing with: when trying to boot tethered my ipod, the Apple logo show's up for a while and after that a white circle takes it place (same kind of screen you see when you respring except that the circle isn't spinning). It won't get pass this screen!

I've tried putting it in DFU mode and hitting shift+restore, but iTunes tells me that "the sofware is unavailable at the moment", i've tried it a couple of times already.
I've also tried to access files in the ipod with softwares like iPhonebrowser or totalcommander, but they do not recognize my device.

Anyone has an idea on how to fix this?
Can you not boot the phone into Safe Mode at all? You will have packages in Cydia which depend on Mobile Substrate, since you've deleted it you've caused a significant problem. A restore back to factory settings will fix this problem, followed by re-jailbreaking.

If your device isn't detected by iTunes initially, hold down the home button as you connect the device to your computer via USB.
 

zeinoob63

New Member
Dec 26, 2011
3
0
1
#3
Thread moved to the iPhone Jailbreak section.



Can you not boot the phone into Safe Mode at all? You will have packages in Cydia which depend on Mobile Substrate, since you've deleted it you've caused a significant problem. A restore back to factory settings will fix this problem, followed by re-jailbreaking.

If your device isn't detected by iTunes initially, hold down the home button as you connect the device to your computer via USB.
Thanks for helping iPhonewarrior! I figured it was pretty serious :D
Actually i do not know how to get in safe mode...
iTunes does detect the ipod in recovery mode, but when i hit the restore button, after the extraction, a message pops up saying that the server isn't available, and that everytime i tried for the last few days. So the factory restore isn't possible at this state.
 

zeinoob63

New Member
Dec 26, 2011
3
0
1
#4
I found a way to fix my problem!

I deleted what was in the 'hosts' file entirely (C:>windows>system32>drivers>etc) and then i restored using ios 5.0.1 IPSW and it worked, finally!

Hopefully i helped others who got a similar problem