Is AppTapp 3.0b4 safe for 1.0.2?

jvoni

New Member
Oct 24, 2007
2
0
0
#1
I just picked up an unlocked iPhone that was downgraded from 1.1.1 to 1.0.2. It has Installer on it and that's it. There is an update in Installer for 3.0before.

Should I:

a) Update Installer to 3.0before through Installer on my iPhone

b) Install Launcher 0.2 and THEN update Installer?

c) don't DO ANYTHING!

d) Other!

Reason:

Current version of installer has no real downloads available... just summerboard, launcher, openbsd and mobile terminal.

jvoni
 

eplantz

Member
Bronze
Jul 1, 2007
153
0
16
#2
I had installer 3.0before on my 1.0.2 iPhone and it seemed ok


now running 1.1.1 and it still seems ok
 

jvoni

New Member
Oct 24, 2007
2
0
0
#3
Okay I did it!

Everything worked fine..... I've just got to get used to taking small chances. From what I've been reading, there doesn't seem to be a way to completely brick the iPhone anymore is there? Worst case scenario would be to downgrade, re-enter the IEME and upgrade, unlock, jailbreak. Right?

Or could I still end up with a glorified iPod or worse yet, a shiny paper weight?