Issue iPhone 3.1.3

Claris

New Member
Dec 7, 2012
3
0
1
I had this phone and just had to reactivate it. Now I have been trying to Update some of the applications and it gives me this message: "Update Required - This app requires iOS 4.3.
I already went to iTunes and it says: iOS 3.1.3 - Your iPhone software is up to date.
Does anybody know what to do with this issue.
Thanks a lot for your time and help.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,404
113
Utah
It sounds like it's an original 2G iPhone. 3.1.3 was the last firmware version supported on that model. Does it look like this?
430-iphone_back.jpg
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,404
113
Utah
3.1.3 is as high as you can go. You'll need to upgrade to a new phone if you want to install those apps.