iTunes 10.5 in Parallels VM

Discussion in 'iTunes' started by AeroCare, Oct 15, 2011.

  1. AeroCare

    AeroCare Zealot
    Gold

    Joined:
    Jul 16, 2009
    Likes Received:
    25
    I used iTunes 10.4 on my Mac Air running Lion & Parallels 6 but when I installed iTunes 10.5 in the VM it still works but always crashes when I try to go to the App Store. This is what it tells me :

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: iTunes.exe
    Application Version: 10.5.0.142
    Application Timestamp: 4e9243f2
    Fault Module Name: KERNELBASE.dll
    Fault Module Version: 6.1.7601.17651

    Fault Module Timestamp: 4e211319
    Exception Code: c06d007e
    Exception Offset: 0000b9bc
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3beforead19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3beforead19135b953a78882e789

    I can't find anything related to fix it. I don't really use the App Store that much but if I'd prefer to get it fixed rather than just let it be since I do occasionally want to go get a new app.
     
  2. AeroCare

    AeroCare Zealot
    Gold

    Joined:
    Jul 16, 2009
    Likes Received:
    25
    Disregard.

    Finally got it to work by going to my Windows 7 Control Panel then Programs and going to each program from Apple and clicking on Repair.

    After that it still wasn't fixed so I ran Mac Disk Utilities and did a Permissions Repair. I did it a few times and still nothing.

    I closed Windows, Closed Parallels, did another Permissions Repair, disconnected everything from my USB ports, then after rebooting my Mac a few times it finally worked !

    Must have had a Byte stuck somewhere in the line...
     

Share This Page