iTunes 8 Grid View Feature Doesn't Work!

snverhallen

New Member
Bronze
Aug 28, 2008
45
0
0
#1
I did a normal install of iTunes 8 and when I go into "Grid View" it shows up fine. When I mouse-over my Albums etc. I get the "Play Album" overlay but when I click that it doesn't do anything, it doesn't start playing the album... nothing. When I use this feature in the "Podcasts" section of iTunes it works fine, it only doesn't work in the Music section.

Any ideas, or fixes?

snverhallen
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
#2
I would delete iTunes,reboot computer, and download again. Sometime you just don't get a good download and this method will work.
 

snverhallen

New Member
Bronze
Aug 28, 2008
45
0
0
#3
I would delete iTunes,reboot computer, and download again. Sometime you just don't get a good download and this method will work.
I'll try this. But the thing is, I have another account on the same computer (thus same iTunes app) that this feature does work on, so I'm skeptical that it would work. Perhaps corrupt iTunes User files? I don't know.

snverhallen
 

dturner

Zealot
Gold
Dec 15, 2007
5,725
12
38
Louisville, Ky.
#4
I'll try this. But the thing is, I have another account on the same computer (thus same iTunes app) that this feature does work on, so I'm skeptical that it would work. Perhaps corrupt iTunes User files? I don't know.

snverhallen
Wow. That makes it a whole new ball game. My suggestion may or may not work, but worth a try I guess.
 
Jul 6, 2007
1,832
7
38
26
Marietta, GA
about.me
#5
I saw that somewhere else somebody was having a problem with one account and trying to check for app updates, but the other account was working fine. I don't remember how/if he got it fixed.
 

snverhallen

New Member
Bronze
Aug 28, 2008
45
0
0
#6
I think I've got a fix. I had Repeat 1 song on, and when I turned it off to Repeat Album or just off; everything works fine. So for anyone in the future who may have this problem, turn Repeat 1 song off.

But why would having Repeat 1 song on, make this feature not work, couldn't it just start playing the first song then repeat that first song?

I don't know whether to call this a bug or not.

snverhallen