iTunes and iPhone sync - Nothing but Failure to connect

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Atlantis

New Member
Oct 24, 2007
3
0
0
#1
All,

I just bought my iPhone, and it sync nicely with my home PC (Dell). It is unlocked, version 1.0.2

Whenever I try to connect the iPhone to my HP Laptop, iTunes didn't register the presense of iPhone. It does charge my iPhone, but that's about it. I have tried a lot of tips given in this forum and the rest, so I am really out of idea on what I have to do...

Here's the chronology of events:

1. Sync with my Dell PC, iTunes V 7.3.1 The person I bought the phone from told me not to use V 7.4 as it will brick my phone.
2. I found out it is not true - as I just need to decline software updates on first connect
3. Downloaded iTunes V 7.4 on my laptop. Installed and start the program.
4. On first connect, it recognized my iPhone (it recognizes the Camera). The window asking me to use "Scanner or Camera Wizard" or Picasa opened. I clicked none.
5. Then nothing happens. The iTunes on my laptop didn't recognize the iPhone.
6. I went back to my PC - and the iTunes recognized it. Thinking that it may be different version, I upgraded my PC to V 7.4. Work beautifully on connect, and duly declined to upgrade.
7. Went back to Laptop. Windows came up again - but nothing.
8. Surfed the web for advice - many versions of Unistall/reboot/upgrade/ reinstall/reboot and with many tips - attached cables, etc. Nothing works.
9. Found tip on running "services,msc", followed religiously all steps, and vary the steps. Nothing work.
10. Open Laptop and PC and compare the services side by side. All the same. Reconnect, reinstall to different locations etc - still nothing work.
11. Unsync from my PC, connect to laptop - nope, still doesn't work on laptop. Back to PC - voila.

I spent so much time uninstalling/installing that I may have set some sort of record... Somewhere in between I ran a registry cleaner too - but you know the outcome... - my laptop is blind to my iPhone. And as murphy law would dictate, it is the data on my laptop that I need to Sync most with my iPhone.


Is it just me, or there's some trick that I don't know about? I'm really out of ideas on what I can do.

Your kind help is appreciated.
 

Atlantis

New Member
Oct 24, 2007
3
0
0
#2
Oh well, before someone pointed out - somehere during the process the phone is reset - soft, hard etc.

Again, my laptop cant see it. There's 4 USB port - all are used, too. Still...

I believe there's a genius out there that can help...

If you made it through this line - thanks for reading. I help the solution can help others too...

Both my PC/Laptop is on XP
 
Aug 29, 2007
13
0
0
Northern CA
#3
Oh well, before someone pointed out - somehere during the process the phone is reset - soft, hard etc.

Again, my laptop cant see it. There's 4 USB port - all are used, too. Still...

I believe there's a genius out there that can help...

If you made it through this line - thanks for reading. I help the solution can help others too...

Both my PC/Laptop is on XP
Is the HP OS 64 bit? I know that for Vista Apple doesn't support 64 bit and I assume the same would be true for XP.
Ron
 

Griffinaz

Zealot
Gold
Oct 5, 2007
1,046
13
38
Phoenix, Arizona
#4
Oh well, before someone pointed out - somehere during the process the phone is reset - soft, hard etc.

Again, my laptop cant see it. There's 4 USB port - all are used, too. Still...

I believe there's a genius out there that can help...

If you made it through this line - thanks for reading. I help the solution can help others too...

Both my PC/Laptop is on XP
You mentioned that all 4 of your USB slots are used. I didn't see that you changed ports with another device. I had the same thing happen with a Compaq Presario Laptop running Windows XP and once I moved the cord to another usb port on the laptop iTunes recognized the phone and have had no problems since.
 

Atlantis

New Member
Oct 24, 2007
3
0
0
#5
Is the HP OS 64 bit? I know that for Vista Apple doesn't support 64 bit and I assume the same would be true for XP.
Ron
I solved the problem - I followed the problem solving on Vista where iTunes and Apple Mobile Device Support are uninstalled. Maybe I got the 64 bit one - but I am so happy now.

Thanks for your time, guys!
 
Dec 15, 2008
2
0
0
#6
I have this problem - just got an iPhone 3g

I solved the problem - I followed the problem solving on Vista where iTunes and Apple Mobile Device Support are uninstalled. Maybe I got the 64 bit one - but I am so happy now.

Thanks for your time, guys!

Hello there, i was wondering if you could help me. i recently bought an iPhone 3g and it will not connect to my hp laptop. what are the steps involved in what you are talking about above. do i need to uninstall the Apple mobile device? Can you please help.

Thankyou,
Brian
 

OJsakila

New Member
Jul 15, 2007
3,021
1
0
Jupiter's sulphur mines
#7
Hello there, i was wondering if you could help me. i recently bought an iPhone 3g and it will not connect to my hp laptop. what are the steps involved in what you are talking about above. do i need to uninstall the Apple mobile device? Can you please help.

Thankyou,
Brian
Do you have the 64 bit vista? I would have thought Apple supported 64 bit by now..

here. I found this. you need a later version of iTunes..http://support.apple.com/kb/HT1426
 
Dec 15, 2008
2
0
0
#8
Do you have the 64 bit vista? I would have thought Apple supported 64 bit by now..

here. I found this. you need a later version of iTunes..http://support.apple.com/kb/HT1426


hello,
thanks for replying back. i went to the link and followed the instructions. i have an hp laptop with a 32-bit version of vista. I just bought the iPhone 3g and i am unable to connect it to my hp laptop. I contacted Apple initially and they thought that it might be the phone's port. So i exchanged the phone for a new one and the same thing happened. i then took the computer to bestbuy and they looked at it. They could not figure it out either. They plugged it into four different computers and three of the attempts worked. The fourth attempt was with an hp laptop just like mine and it didn't work either. So i've narrowed it down that it is an hp issue. When i plug in the iPhone, the bottom task bar shows that a new device was found and it proceeds to download the driver. Immediately after that a box comes up saying that the device didn't install properly. Have you ever heard of this problem and do you have any suggestions for me. Thankyou for your time
Brian
 
Last edited by a moderator: