iTunes and V1.1.1

slope

New Member
Bronze
Oct 21, 2007
46
0
0
Inside my Iphone
#1
What version of iTunes is recommended for an unlocked iPhone V 1.1.1.
I read somewhere on this site that V1.02 should only be used on a certain iTunes version or lower. Is this the case with the latest firmware or are we ok with the latest version of iTunes?

Thanks

:laugh2:
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#4
I use the latest version of iTunes, and did when I modded. I used the AppTapp metohd with 1.0.2 and iFuntastic with 1.1.1.