iTunes cannot backup iPhone because a backup can't be saved on the computer

Discussion in 'iPhone Jailbreak' started by Samuel Wisjnu, Oct 17, 2011.

  1. Samuel Wisjnu

    Samuel Wisjnu New Member

    Joined:
    Oct 17, 2011
    Likes Received:
    0
    Hey guys, yesterday i tried to jailbreak my iPhone 3gs, but i completely messed it up. when redsnow asked me about if my 3gs was the old one or the new one, i selected the new one. (3gses made between week 1-40 would be old, and 45 above would be new). and mine was the 44th, so redsnow said that the results will vary. so after i selected the option new, i continued to jailbreak. when my phone got to the pineApple screen, it suddenly shut down and it showed the "you need to plug your iPhone to your iTunes screen" where you need to do a system restore. after i done the system restore, i pressed backup, but then it showed the error message. please anyone, i need help. i tried redoing it but the same result came up. i googled this and came to an Apple discussion thread where you just need to change the recent logs. but i don't understand how. can someone please help me? im desperate

    thanks

    here is the website i tried to follow, can someone give an explanation about this please?
    https://discussions.apple.com/thread...art=0&tstart=0
     
  2. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,046
    The link you gave goes to the start page with the listing of different topics. Any idea which topic thread it was actually in that relates to your current problem?
     
  3. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,046
  4. Samuel Wisjnu

    Samuel Wisjnu New Member

    Joined:
    Oct 17, 2011
    Likes Received:
    0

    1) Open the most recent .log file in ...\Application Data\Apple Computer\Logs\MobileSync
    2) The error is because iTunes backup is trying to copy from a non-existent directory (lazy programming Apple! 8-L ) Read the one of the first entries and you'll see a directory location such as ...\Application Data\Apple Computer\MobileSync\Backup\<40 letters and numbers> - copy the 40 letters and numbers and create a new directory exactly where the log is looking for it!
    3) Now copy one of each of the most recent .MDdata and .MDinfo files from any backup directory and rename them using the 40 letters and numbers from 2) but make sure you keep the .MDdata and .MDinfo extensions.
    4) Run a manual backup...
     
  5. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,046
    Use a text editor such as notepad to open / edit the file
     
  6. Samuel Wisjnu

    Samuel Wisjnu New Member

    Joined:
    Oct 17, 2011
    Likes Received:
    0
    i don't understand this phrase though create a new directory exactly where the log is looking for it!
     
Similar Threads
  1. Chex
    Replies:
    4
    Views:
    9,373
  2. FrankieG889D
    Replies:
    3
    Views:
    4,795
Loading...

Share This Page