iTunes not automatically opening when iPhone is connected

Discussion in 'iTunes' started by tharley46, Jan 8, 2016.

  1. tharley46

    tharley46 New Member

    Joined:
    Jul 17, 2014
    Likes Received:
    1
    I've got 2 questions about iTunes but I don't know if this is the right place. First question, when I connect my iPhone to my computer, iTunes will not come up automatically now, it use to. I have to click iTunes icon to bring it up now!!! What I am doing wrong now??
    Second question, why is this "Automatically sync when this iPhone is connected" ( see photo with arrow pointed at the problem) being greyed out? It use to be in bold black with a check mark in the box. Now, it shows no check mark and it's greyed out and I don't know how to fix this. All help appreciated.


    Sent from my iPad using Tapatalk
     
  2. tharley46

    tharley46 New Member

    Joined:
    Jul 17, 2014
    Likes Received:
    1
    [​IMG]


    Sent from my iPad using Tapatalk
     
  3. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,523
    I moved your post to a new thread since it was unrelated to the topic of the thread you posted in. Please update iTunes on your computer, check to see if this resolves either of the problems and then post what computer OS you are using.
     
  4. tharley46

    tharley46 New Member

    Joined:
    Jul 17, 2014
    Likes Received:
    1
    It's already updated to the newest version. Now what do I do? Still doesn't show the question asked earlier.


    Sent from my iPad using Tapatalk
     
  5. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,523
    What Operating System are you running on your computer?
     
  6. tharley46

    tharley46 New Member

    Joined:
    Jul 17, 2014
    Likes Received:
    1
    Windows 7 4 bit


    Sent from my iPad using Tapatalk
     
  7. Rafagon

    Rafagon Genius
    Gold

    Joined:
    Dec 7, 2011
    Likes Received:
    1,254
    That's probably the issue. You're not using enough bits. You should use at least a 32-bit version of Windows, but preferably 64-bit. :D

    But seriously, is there a chance that you (or an application) has inadvertently disabled automatic iTunes launch when the iPhone is connected to the computer?

    I would suggest you follow these steps, but when you get to step three, be sure that Enabled is selected, instead of Disabled. And don't forget step four ("Restart your Windows PC for the changes to take proper effect").
     
    #7 Rafagon, Jan 8, 2016
    Last edited: Jan 8, 2016
  8. tharley46

    tharley46 New Member

    Joined:
    Jul 17, 2014
    Likes Received:
    1
    Oh dang. My typing didn't print it all out. I'm using 64 bit windows. Sorry


    Sent from my iPad using Tapatalk
     
  9. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,470
    @Rafagon was needling you, something I would never do. :D
     
  10. tharley46

    tharley46 New Member

    Joined:
    Jul 17, 2014
    Likes Received:
    1
    No problem. But I want it enabled, so I guess, just reverse the procedure, right


    Sent from my iPad using Tapatalk
     
  11. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,523
    In iTunes go to Edit > Preferences > Devices. Make sure the box for preventing iPhones from syncing automatically isn't checked.
    Screen Shot 2016-01-08 at 3.56.24 PM.png
     

Share This Page