iTunes opening on its own

Discussion in 'iTunes' started by trnsilver, Oct 15, 2011.

  1. trnsilver

    trnsilver Zealot
    Gold

    Joined:
    Feb 2, 2008
    Likes Received:
    5
    I'm using Windows 7 and just got an iPhone 4S (upgraded from iPhone 4).

    Ever since I set-up the 4S today, even when closed, my iTunes is opening on its own and - eventually - connecting to my iPhone (probably to check for updates, sync, etc.)

    The problem is that this is extremely annoying and I don't need it checking hourly (or however often it is happening). I looked at settings and am not seeing specifically where to adjust any of this...just wanted to see if (a) this was happening to anyone else or (b) what was going on and how I could stop/fix/adjust it.

    Loving the 4S and Siri so far.
     
  2. verwon

    verwon Evangelist
    Gold

    Joined:
    Jul 29, 2011
    Likes Received:
    121
    Same here, but I haven't looked into it, yet.


    Mistress of Mischief
     
  3. trnsilver

    trnsilver Zealot
    Gold

    Joined:
    Feb 2, 2008
    Likes Received:
    5
    The first thing I have done, on iTunes, is uncheck the "Open iTunes when this iPhone is connected" option box. Not sure if that will work. It just opened again - 15 minutes after last time. So annoying.
     
  4. Dj101

    Dj101 Member
    Bronze

    Joined:
    Nov 21, 2010
    Likes Received:
    0
    yes....that will fix it for you
     
  5. trnsilver

    trnsilver Zealot
    Gold

    Joined:
    Feb 2, 2008
    Likes Received:
    5
    Well...it didn't. Just happened again. This is so annoying.
     
  6. Dj101

    Dj101 Member
    Bronze

    Joined:
    Nov 21, 2010
    Likes Received:
    0
    Have you uninstalled and reinstalled iTunes ?
    Cause mine is working fine with my iPhone 4s,wife's iPhone 4 and 4yr olds iPod touch.
    You will need to uncheck it for each device


    101 on da phone
     
  7. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    There is a menu in Preferences that disables automatic syncing of devices. Launch itunes-Preferences-Devices-Check 'Prevent iPods, iPhones and iPads from syncing automatically'

    This may or may not fix it. Also, have you configured iTunes to launch at boot?
     
  8. iphonewarrior

    iphonewarrior Moderator
    Moderator

    Joined:
    Apr 11, 2008
    Likes Received:
    701
    Thread moved to the iTunes forum.
     
  9. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,014
    I you have wifi syncing on and the auto start/ sync when phone is detected it will do that. At least that's my thinking. Mine is doing the same thing, gonna turn off one or the other to narrow it down.


    Sent from my iPhone4s using iCafe app
     
  10. kimo

    kimo Member
    Bronze

    Joined:
    Aug 7, 2007
    Likes Received:
    1
    If you have a windows os computer go into control panel, administrative tools and select system configuration. On the startup tab uncheck iTunes and then hit apply. This will stop iTunes from running when your computer boots up. You can also uncheck other programs (make sure it is not essential ones needed) like quicktime. (note this is on a windows 7 and maybe the same for vista, google on how to remove iTunes from startup) This will also free up your processor and help it to run better.
     

Share This Page