iTunes problem with 3.0....I need help PLEASE

bluedrib

New Member
Bronze
Nov 27, 2007
62
0
0
The Boot "Louisiana"
#1
I have iPhone os 3.0 working as good as can be on iPhone. When i try to connect to iTunes on my ibook g4 it says iPhone in the devices but thats it. i don't get anything on the screen. I cant see any oof the normal iTunes stuff while the iPhone is plugged in like i should see. stuff like the update or restore buttons, summary tabs, info anything? is this just me? can anyone help?
 

mitchellm4

Member
Bronze
Jan 21, 2009
191
0
16
26
Greensboro, NC
#2
i think that there are all sorts of little bugs like that. for example, with my 3.0, it says "syncing" for around half an hour, this happened to no one else. have you tried restarting your computer. thats my only thought. sorry that this was really unhelpful:(
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
40
Philly
#3
This means you're not running OSX 10.5... I believe this is required for proper syncing with 3.0

There was a lot of confusion about this in the chatroom the night after the announcement when we were all trying this out. Although that provision for 10.5 only appears in the SDK info, jjvaldez had the exact same issue as you describe, and we boiled it down to his OSX version.

Unfortunately, I'm not aware of any solution for you other than to update your OS or hope this doesn't happen with the next beta or full release.
 

Hinezy

Contributor
Silver
May 24, 2008
533
63
28
Mt.Carmel, PA
#4
I have the same problem! It sucks! I'm unable to sync anything. How much $ is it to upgrade to 10.5 osx