iTunes shows an update, but when opened, all are up to date

Oct 7, 2013
2
0
1
66
Columbus, Ohio
#1
When unlocked, iTunes shows an update, but when opened, all are up to date! This just occurred
since iOS 7 was released.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#2
Is this thread in the wrong subforum? You can't run iOS 7 on an iPhone 3G.

Try rebooting and syncing with iTunes.
 
Oct 7, 2013
2
0
1
66
Columbus, Ohio
#3
Europa;
Is this thread in the wrong subforum? You can't run iOS 7 on an iPhone 3G.

Try rebooting and syncing with iTunes.
Europa, thanks for the fast response. I'm a newb when it comes to Apple anything, so bear with me. I'm iStupid...

Actually, I meant for this to be in the 3GS forum. I used iOS 7 as a point of reference as to when this problem started to occur only. I know this as my wife has a 4S which did update to iOS 7. I'm locked into iOS 6.1.3. Excuse any confusion I may have given you!
 
Jun 19, 2007
33,478
4,542
113
Upper Marlboro, MD
#4
Europa;

Europa, thanks for the fast response. I'm a newb when it comes to Apple anything, so bear with me. I'm iStupid...
Don't let that get you down, James. At least you specialize in one field of stupid. A lot of the time I can qualify for general stupidity. :D

I knew a Jerome Soukup when I was in the Air Force. Any relation?
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,506
113
Utah
#5
Europa;

Europa, thanks for the fast response. I'm a newb when it comes to Apple anything, so bear with me. I'm iStupid...

Actually, I meant for this to be in the 3GS forum. I used iOS 7 as a point of reference as to when this problem started to occur only. I know this as my wife has a 4S which did update to iOS 7. I'm locked into iOS 6.1.3. Excuse any confusion I may have given you!
No problem. I moved the thread. Let me know if syncing with iTunes and rebooting fixes the problem.
 
Dec 15, 2008
5,386
340
83
28
Pensacola, FL
#6
Every now and then, even after syncing my iPhone, my iPhone still shows an update available but it does not show when I click on the App Store icon. This just started happening yesterday after installing Mac OSX Mavericks.