iTunes video to iPhone problem (Not a format issue)

13fingerfx

New Member
May 5, 2009
1
0
0
#1
Hi there,
I am running iTunes 8.1.1 on a Macbook Pro 15" with OSX 10.5.6 and 2.66 GHz with 4BB 1067 MHz DDR3 memory.

Right, now that's out the way, here's my issue.

I've had my iPhone 3G for about a month now and recently decided to add some video content. I took a video file (AVI format) and converted it for iTunes using Visual Hub, making sure to select the "add to iTunes" option.

This converted and added without incident and I can play it in iTunes fine. However, when I sync my iPhone, it doesn't add it to the device. In the video menu I have tried to change settings to allow it, but it says I have no video that can be added to the iPhone.

What am I doing wrong? Am I missing something insanely basic?

Any help would be greatly appreciated.

***EDIT***

Okay, so I'm clearly an idiot. Hilariously I found may others with this issue online but no solution, so figured rather than ashamedly deleting teh question, I'd add my own answer and fess up to the stupidity, in the hope that others, facing a similar problem, would see the solution.

Two words,

"scroll down"

I've stared at the video settings page who knows how many times trying to figure this out and never before noticed that it was longer than all the other pages. The displayed, "rented movies" and "tv shows" are only the tip(s) of the iceberg.

Scroll down and see the very simple, if awkwardly placed, "movies" option.

Check it.

Sync.

Stop being an idiot and posting questions when the answer is so patently obvious.

Doi.
 

iNinja

Zealot
Gold
Aug 8, 2008
3,984
20
38
UK
#2
lmao - im sure many people have missed it... don't worry about it! lol