Jabra JX10 Bluetooth headset does not automatically connect with iPhone

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

joeg679

Member
Bronze
Jul 18, 2007
391
0
16
#1
When my bluetooth is turned on and I have my earpiece on and answer the phone, it does not automatically connect. I have to press the bouetooth button on my screen. I am using a Jabra jx10, is this normal? On my treo, all I had to do was press the answer button on the phone and it would automatically connect to the earpiece. Thanks
 

brinky

New Member
Bronze
Jul 24, 2007
95
0
0
48
Atlanta, Ga
#2
When my bluetooth is turned on and I have my earpiece on and answer the phone, it does not automatically connect. I have to press the bouetooth button on my screen. I am using a Jabra jx10, is this normal? On my treo, all I had to do was press the answer button on the phone and it would automatically connect to the earpiece. Thanks
I have noticed that if you use the iPhone to answer a call when a bluetooth device is connected it defaults to the iPhone and then gives you a choice on which device to then use. However if you use the answer button on your bluetooth device (handsfree car feature or headset) then that is where the call will go. Not sure how the Jabra works, but on the Apple Bluetooth headset there is a button to push to answer the call.

Hope that helps.
 

rpj795

New Member
Aug 1, 2007
19
0
0
#3
I have noticed that if you use the iPhone to answer a call when a bluetooth device is connected it defaults to the iPhone and then gives you a choice on which device to then use. However if you use the answer button on your bluetooth device (handsfree car feature or headset) then that is where the call will go. Not sure how the Jabra works, but on the Apple Bluetooth headset there is a button to push to answer the call.

Hope that helps.
That is not true for all Bluetooth headsets. I have a Jawbone and when I answer a call with the iPhone it goes directly to headset.
 

NMprofessional

New Member
Bronze
Aug 1, 2007
45
0
0
Rochester NY
#4
I agree with: rpj975. I think it may have to do with what version of Bluetooth (BT) your devices have and how it is implemented.

I use a Motorola T305 BT Speakerphone with is 2.0 and the iPhone is 2.0. When I answer my iPhone (when my T305 is on and near) it automatically connects to the T305 and shows the BT speakerphone working on the iPhone screen.

What version BT is the Jabra JX10 and Jawbone?
 
Dec 26, 2007
2
0
0
#5
iPhone Motorola T305

Hi all,
i use a motorola t305 with my iPhone and the sound is very very bad. Anyone could help me please? What i have to do?

Thanks,

SF
 

NMprofessional

New Member
Bronze
Aug 1, 2007
45
0
0
Rochester NY
#6
Hi all,
i use a motorola t305 with my iPhone and the sound is very very bad. Anyone could help me please? What i have to do?

Thanks,

SF
SF,

Can you explain how it sounds? Mine sounds a bit-tinny but still good compared to others I have used and tested.

I had to sync it up the first time and when I get close it just connects each time.

Note: if you push the volume up all the way you will get feedabck in the mic from the speaker. I keep my down 2-3-4 "clicks" from the top most setting, to eliminate the feedback.

Dave
 
Dec 26, 2007
2
0
0
#7
iPhone Motorola T305

SF,

Can you explain how it sounds? Mine sounds a bit-tinny but still good compared to others I have used and tested.

I had to sync it up the first time and when I get close it just connects each time.

Note: if you push the volume up all the way you will get feedabck in the mic from the speaker. I keep my down 2-3-4 "clicks" from the top most setting, to eliminate the feedback.

Dave
I have no problem to pair the motorola t305 and my iPhone, but, the sound still having interference. i'd try to separate them, but the problem persists...
My iPhone is 1.1.1, is that the problem? My Motorola T305 work fine with my old treo 650...

Thanks,

SF
 

NMprofessional

New Member
Bronze
Aug 1, 2007
45
0
0
Rochester NY
#8
I have no problem to pair the motorola t305 and my iPhone, but, the sound still having interference. i'd try to separate them, but the problem persists...
My iPhone is 1.1.1, is that the problem? My Motorola T305 work fine with my old treo 650...

Thanks,

SF
1.1.1 maybe the issue, I'm unsure. I have not modded my phone and am using 1.1.2.

Is anyone else using a T305 with 1.1.1?

Dave
 
Aug 28, 2008
2
0
0
#10
That is not true for all Bluetooth headsets. I have a Jawbone and when I answer a call with the iPhone it goes directly to headset.
I have the new Jawbone and iPhone 3g. Whenever I answer while bluetooth is paired and connected, the iPhone defaults to answering on the iPhone rather than the headset. Very annoying.