Jail Break

Sneekz

New Member
Jan 2, 2009
5
0
0
#1
I Recently(yesterday) jailbroke my ipdo touch (2.2) im wondering if i should down grade and go for 1.1.4 or whatver it maybe


i need some suggestion what i should do
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,385
1,089
113
DC
#2
if you downgrade to 1.1.4, you will not have access to the app store or any of the apps from it. Furthermore, any jailbroken apps written from here on out are written for 2.2+, so they will most likely not work for 1.1.4 either.

So the only reason it would (maybe) benefit you would be if you were not interested in using any apps other than the stock Apple apps, which i presume is not the case since you are currently jailbroken.
 

Jayzay

New Member
Jan 7, 2009
10
0
0
nowhere
#3
if you downgrade to 1.1.4, you will not have access to the app store or any of the apps from it. Furthermore, any jailbroken apps written from here on out are written for 2.2+, so they will most likely not work for 1.1.4 either.

So the only reason it would (maybe) benefit you would be if you were not interested in using any apps other than the stock Apple apps, which i presume is not the case since you are currently jailbroken.
hey a lot of people say that you cant...but can you jailbreak an ipod touch version 2.2 2nd generation? Or did they not release it yet, because when i go on quickpwn and plug my ipod in the picture never shows up and i can never find the ipsw file to load>=\
 

Jayzay

New Member
Jan 7, 2009
10
0
0
nowhere
#4
hey a lot of people say that you cant...but can you jailbreak an ipod touch version 2.2 2nd generation? Or did they not release it yet, because when i go on quickpwn and plug my ipod in the picture never shows up and i can never find the ipsw file to load>=\
ill be back at 2:00 im kinda in school right now, send me an email though if you want at jay1zay@yahoo.com or just post it =)
 

Syncro_Fei

New Member
Bronze
Jan 9, 2009
44
0
0
#5
It is not possible to use the quickpwn exploit to jailbreak the 2nd gen. It's been re-engineered to make that exploit impossible. They have not found a new exploit yet, as far as I know, unless it was discovered in the past 12 hours.