jail broken 1.0.2 and installer.app 3.1

zecks

New Member
May 17, 2008
3
0
0
#1
From what i can tell the installer.app 3.1 does not work with 1.0.2 and neither does summerboard. And i cant get customize to work either. I have had my 8 gig iPhone for a while now and never updated because i thought one day i would hack and a few days ago i just did the jailbreak on a whim. I used Ibrikr on my 1.0.2 to jailbreak.


I must say hacking the iPhone is a drug. But like all good drugs only the first hit is free. Im noticing that there are a lot of awesome things in installer.app that don't work well with such an old version.


I wanted to update to 1.1.1 but my iTunes says i have to update to 1.1.4. Whats the best version to update to and can i update to anything other than 1.1.4? and whats the best way to update a jailbroken 1.0.2? i really don't want to brick my phone and i am worried i could do that. The phone itself is not unlocked i don't think and i am using ATT with a legit simcard.
 

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#2
From what i can tell the installer.app 3.1 does not work with 1.0.2 and neither does summerboard. And i cant get customize to work either. I have had my 8 gig iPhone for a while now and never updated because i thought one day i would hack and a few days ago i just did the jailbreak on a whim. I used Ibrikr on my 1.0.2 to jailbreak.


I must say hacking the iPhone is a drug. But like all good drugs only the first hit is free. Im noticing that there are a lot of awesome things in installer.app that don't work well with such an old version.


I wanted to update to 1.1.1 but my iTunes says i have to update to 1.1.4. Whats the best version to update to and can i update to anything other than 1.1.4? and whats the best way to update a jailbroken 1.0.2? i really don't want to brick my phone and i am worried i could do that. The phone itself is not unlocked i don't think and i am using ATT with a legit simcard.
Just an opinion, but I would upgrade to 1.1.4, and then jailbreak, and unluck with ZiPhone. Why would you want to stay with 1.1, or 2, or 3 for that matter?

Good luck
 

zecks

New Member
May 17, 2008
3
0
0
#3
Just an opinion, but I would upgrade to 1.1.4, and then jailbreak, and unluck with ZiPhone. Why would you want to stay with 1.1, or 2, or 3 for that matter?

Good luck
how can I update my phone now that i jail broke it? Do i have to do a restore before i update?
 

zecks

New Member
May 17, 2008
3
0
0
#5
alright what if I use idemocracy3 will that jail break a 1.1.4?
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#7

noall

New Member
Jun 30, 2008
1
0
0
#8
the man of the dark. I may need help....
so heres what i got.....
have an original 1.0.2 phone unlocked.....
installer app went bad on me. so I tried to reinstall vis there web site... it said put phone in recovery and i did and all hell broke loose. anyway...so in the mean time , before i found this site. I re installed 1.0.2 via independence software program.... jailbroke fine. activated fine. NOW I didn't use anysim. BUT I CAN PUT MY 2 DIFFERENT SIM CARDS IN IT FINE AND THEY BOTH WORK..... ooops caps key sry..... anyway... I now have the phone bck to normal BUT. no installer program....so how do i get it installed. I know how to use fugu. which is probably the best way to install it. or should i go to app taps homepage via safari on the iPhone and install that way?
also. I know i sjould upgrade to at least 1.1.1 maybe 1.1.3 i c you gave some instructions for this BUT will that way work with an already jailbroken and anysimmed phone?
thx for the help. ps. this is my first of 3 phones I own and hacked. the other 2 are still on 1.1.1 and have worked fine for awhile. first original phone hs screen smashed but it still works. diehard it is.... i love it...thx mate
later