Jailbreaking issues

fl0w

New Member
Feb 10, 2008
9
0
0
#1
Hello all, this is my first post on the forums. Im trying to get my phone to 1.1.3 JB... and I'm running into an issue.
Im following the guide at http://forums.everythingicafe.com/threads/tutorial-mac-pc-1-1-3-jailbreak-1-5-2hrs.19075/
Everything works great up to jailbreakme.com. I go to install appsnapp, it seems to hang for a bit, then sends me back to the slide for emergency call screen, and iTunes wont let me connect because of a bad SIM. I followed the guide word for word.
Can anyone help out? Im on a mac btw
 

hinzy

Member
Bronze
Feb 6, 2008
72
0
6
#2
Hello all, this is my first post on the forums. Im trying to get my phone to 1.1.3 JB... and I'm running into an issue.
Im following the guide at http://forums.everythingicafe.com/threads/tutorial-mac-pc-1-1-3-jailbreak-1-5-2hrs.19075/
Everything works great up to jailbreakme.com. I go to install appsnapp, it seems to hang for a bit, then sends me back to the slide for emergency call screen, and iTunes wont let me connect because of a bad SIM. I followed the guide word for word.
Can anyone help out? Im on a mac btw
i used the same tutorial a couple times... it is normal for it to seem like it hangs up for a couple seconds and go back to the slide for emergency screen.... but i believe if you don't touch anything and let it sit for a couple seconds the process will run and it will reboot and you can move on the next step. Just try giving it some time after installing appsnapp.
 

fl0w

New Member
Feb 10, 2008
9
0
0
#3
I tried letting it sit there for like 30 seconds, the screen just turns off and it doesn't do anything. Should I have waited longer?
 

hinzy

Member
Bronze
Feb 6, 2008
72
0
6
#4
i would try waiting longer...

do you see the progress wheel circle in the middle of your screen before the screen goes black?
 

fl0w

New Member
Feb 10, 2008
9
0
0
#5
no wheel. nothing while in safari, and once it goes to the slide for emergency screen i think the screen just sleeps like it normally would
 

hinzy

Member
Bronze
Feb 6, 2008
72
0
6
#6
i'm assuming if you followed all the directions that your autolock turned off and have a good wifi connection?

this is how mine went:
after hitting appsnapp it went back to slide for emergency screen, i let it sit for a second, the progress wheel came on the iPhone screen for a second, it went black, seemed to hang up but eventually rebooted. I believe after it rebooted it went to the slide to unlock screen with a wrong sim error or something. Then was able to move on the step 7. if i remember right, from the time i touched install appsnapp to the time it rebooted was only like a minute or so.
 

fl0w

New Member
Feb 10, 2008
9
0
0
#7
iTunes doesn't want to connect to my iPhone afterwards though, because of the "bad SIM."

There is one thing with my connection that could be the problem. Since I'm at school, the wifi is behind an http proxy (port 80). It gets out to the site no
problem though
 

zanDark

New Member
Dec 14, 2007
80
0
0
40
Athens - Greece
#8
mine kept doing that too...


sometimes it justs takes forever to start downloading, if it keeps taking you to the slide for emergency then just keep going back and installing again until the downloading indication shows up :)
 

fl0w

New Member
Feb 10, 2008
9
0
0
#9
if it keeps taking you to the slide for emergency then just keep going back and installing again until the downloading indication shows up :)
I though that since it was technically inactivated from the downgrade, I won't get a download indication?
 

fl0w

New Member
Feb 10, 2008
9
0
0
#11
You should see the download "wheel" come on the screen of your iPhone for a couple seconds...
The wheel is directly to the right of the wifi single icon? Sorry, iPhone noob here, just got it a few days ago.
I do get that while in safari after I click appsnapp
 

zanDark

New Member
Dec 14, 2007
80
0
0
40
Athens - Greece
#12
I though that since it was technically inactivated from the downgrade, I won't get a download indication?
that's what I thought as well but like our friend hinzy said once it starts to download you get a wheel and a download indicator. Once it's downloaded a msg pops up saying that the phone is going to reboot
 

hinzy

Member
Bronze
Feb 6, 2008
72
0
6
#14
The wheel is directly to the right of the wifi single icon? Sorry, iPhone noob here, just got it a few days ago.
I do get that while in safari after I click appsnapp
it looks just like the one next to the wifi signal but this time it will be larger and on the middle of the screen.

i don't believe i got a download process bar at this point though. I think that came later in the process when you actually jailbreak 1.1.3.
 

fl0w

New Member
Feb 10, 2008
9
0
0
#15
Well I'm currently at a normal 1.1.3, I'll try to downgrade a bit later today again as per the guide and leave it for a while after the appsnapp. Will post with my results.
Thank you all for the help!
 

MiataLord

New Member
Bronze
Oct 10, 2007
154
0
0
Orange County, CA
#16
ok, I have a question, jailbreaking went smooth until after jailbreaking 1.1.2, I get a no sim error with the iTunes connect to of icon, I tried to use ibrickr to boot up phone but that option is not there, instead its says it wants to prepare my phone for 1.0.2, also I used the older verison of the 1.1.2 jailbreak method, and read on here to use the newest verison of 1.1.2 jailbreak method which I used and got a error stating the iphuc can't be found, I have no clue what that means, can anybody help please : (