Jailbreakme.com still work?

Velodog2

Member
Silver
Jul 19, 2007
562
0
16
#1
I hacked mine before that became available so didn't have to use it then, but tried it on a friends phone over the weekend and it didn't seem to work.

I clicked on install and the browser went away and the phone went back to home screen, but then nothing happened. I tried 4-5 times and it was the same. I checked and he is running version 1.1.1
 

musicmanmu

Member
Bronze
Aug 2, 2007
238
1
18
WV
#2
I hacked mine before that became available so didn't have to use it then, but tried it on a friends phone over the weekend and it didn't seem to work.

I clicked on install and the browser went away and the phone went back to home screen, but then nothing happened. I tried 4-5 times and it was the same. I checked and he is running version 1.1.1
Are you connected to Wi-Fi when trying? The only way I could make jailbreakme.com work was to connect to Wi-Fi. I've read most others say the same thing.
 

Velodog2

Member
Silver
Jul 19, 2007
562
0
16
#3
Are you connected to Wi-Fi when trying? The only way I could make jailbreakme.com work was to connect to Wi-Fi. I've read most others say the same thing.
No, I was doing it over Edge. Didn't know you needed to use Wifi. However I see there is another thread describing the same problems I'm having. Someone said they'd gotten it to work this morning by clearing all their safari settings.
 

faseone

New Member
Bronze
Oct 2, 2007
203
0
0
#4
Its definitely a wi-fi issue...
YOU MUST use wifi for success, however it might have partially worked patching the tiff... so If it doesn't work on wi-fi now do a restore to 1.1.1 and then use wifi to goto the site ... you should have no problems then.
 

sl0ppyshat

Member
Bronze
Oct 2, 2007
178
0
16
#5
Its definitely a wi-fi issue...
YOU MUST use wifi for success, however it might have partially worked patching the tiff... so If it doesn't work on wi-fi now do a restore to 1.1.1 and then use wifi to goto the site ... you should have no problems then.

I wouldn't say MUST use wifi, I did mine accidentally over EDGE when I was out of the wifi range and didn't know it. worked fine
 

bfakhroo

New Member
Bronze
Oct 2, 2007
132
1
0
#6
I hacked mine before that became available so didn't have to use it then, but tried it on a friends phone over the weekend and it didn't seem to work.

I clicked on install and the browser went away and the phone went back to home screen, but then nothing happened. I tried 4-5 times and it was the same. I checked and he is running version 1.1.1
i jailbreaked a phone on sunday using jailbreakme.com everything is fine
 

faseone

New Member
Bronze
Oct 2, 2007
203
0
0
#9
I jail broke 2 iPhones this morning and they worked fine. Are you sure you are running 1.1.1 baseband (not software)? Jailbreakme.com will not work on 1.1.2 baseband.
Sure it will when you downgrade from 1.1.2... your baseband doesn't downgrade
yet you can still use jailbreakme.com
you should know that.
 

ravman

Zealot
Gold
Oct 4, 2007
1,197
0
36
Mean Streets of LA.
#10
No, jailbreak will not work on 1.1.2 baseband. That is why I wasn't able to get jailbreak to work. It was just pure luck at those 2 times (out of about 100) jailbreak worked on 1.1.2 baseband. After reading the instructions for jailbreak, they say they have updated the code so it does not run on 1.1.2 baseband.

When I ran jailbreak on the 1.1.1 phones this morning, it worked first time. Yet last week on my 1.1.2 baseband iPhone, I ran it for hours and it did nothing.



Sure it will when you downgrade from 1.1.2... your baseband doesn't downgrade
yet you can still use jailbreakme.com
you should know that.