Jailbroken 1.1.4 Now What?

VIPERxGTx2000

Member
Bronze
Jul 7, 2007
112
0
16
#1
How do i install programs? I used to have 1.1.1 and have installer installed on my phone. But when I go to their website it doesn't say anything about 1.1.4.

Where do I go to install programs such as iAno?(the piano)

I used INdependece to jailbreak my phone.
 

Swagger

New Member
Gold
Jul 9, 2007
2,076
1
0
Fort Lauderdale, Florida
web.me.com
#3
I don't know how it's working for others, but there aren't many Apps on Installer that work on 1.1.4. I hate my Naked (No Apps) phone now. I was forced to restore my phone, which put it on 1.1.4, after it crashed downloading an App on 1.1.3. I jail broke the phone again on 1.1.4, but most of the Apps aren't working. I am really sick of the cat and mouse game with Apple and the 3rd party Apps. why can't Apple just let you enjoy your phone with 3P Apps? You get your phone, just how you want it, then another meaningless update from Apple that new 3rd party Apps have to be created for. I was content staying with 1.1.3, until some update with features came from Apple. I hate that my phone crashed and I had to restore to 1.1.4. Now I once again have a dull NO App iPhone! M:mad:
 

bean22

New Member
Bronze
Dec 13, 2007
65
0
0
#4
I know it's a little late now, but what you should have done was download the 1.1.3 firmware file to your desktop and then SHIFT-click Restore in iTunes and chosen the 1.1.3 file. That way you would've been restored to a stock 1.1.3 phone and could have just re-jailbroke 1.1.3. Sorry...

If it's any conselation, there is an app/tweak in Installer that makes it so you can install 1.1.3-friendly apps that will WORK on your 1.1.4 jailbroken phone.

I don't know if the app is already in Installer, or if you have to add a source to get it. If that's the case, i'm sure you can find the name of the source if you do a search on EIC or MMI.
 
Jan 19, 2008
21
0
0
#5
I haven't come across and app that doesn't work yet, just download the 1.1.4 apps patch install you apps, unistall the apps patch, and set permissions for the apps to 775 if they are not already there.....

I don't know how it's working for others, but there aren't many Apps on Installer that work on 1.1.4. I hate my Naked (No Apps) phone now. I was forced to restore my phone, which put it on 1.1.4, after it crashed downloading an App on 1.1.3. I jail broke the phone again on 1.1.4, but most of the Apps aren't working. I am really sick of the cat and mouse game with Apple and the 3rd party Apps. why can't Apple just let you enjoy your phone with 3P Apps? You get your phone, just how you want it, then another meaningless update from Apple that new 3rd party Apps have to be created for. I was content staying with 1.1.3, until some update with features came from Apple. I hate that my phone crashed and I had to restore to 1.1.4. Now I once again have a dull NO App iPhone! M:mad:
 

VIPERxGTx2000

Member
Bronze
Jul 7, 2007
112
0
16
#6
Thanks for all the replies.

I installed a bunch of games and all of them work, including Piano, which is awesome by the way. So I guess the apps do work on 1.1.4. I'll install the patch just incase.
 

VIPERxGTx2000

Member
Bronze
Jul 7, 2007
112
0
16
#7
I think I figured out why some people can't get programs to run on 1.1.4 If you jailbreak with iNdependence then you can install SSH afterwards(using iNdependence). After that, you use ziPhone to perform another jailbreak(so you can install installer.app). Then all programs should work.

My brother tried using ziPhone alone and applications wouldn't work. After jailbreaking with Independence and installing SSH, everything works.