Jailbroken iPhone, apps not loading

Discussion in 'iPhone Jailbreak' started by ttwilidesign, Jun 5, 2013.

  1. ttwilidesign

    ttwilidesign New Member

    Joined:
    Jun 5, 2013
    Likes Received:
    0
    Hi, I am on iPhone 4s ios 6.1.2 jailbroken with evasion software. I think I mistakenly deleted something in ifile but nothing is in trash. But now instagram, pinterest, some similar apps, most weather app except stock are getting stuck on the loading screen. Keyboard gets stuck if I try to hit the flashing line to copy/paste or use magnifier. Facebook, twitter and most other apps work. All my themes work. Most cydia apps work except ifile. Tried to restore to last back up but it didn't fix anything. just restored.
    Don't want to lose jailbreak. Help! Any ideas?
     

    Attached Files:

  2. Napoleon PhoneApart

    Senior Moderator

    Joined:
    Jun 19, 2007
    Likes Received:
    4,412
    Moved to iPhone Jailbreak.
     
  3. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    Do a hard reset first. If the problem persists, delete and reinstall all of the affected App Store apps and uninstall and reinstall iFile and the weather apps in Cydia.
     
  4. ttwilidesign

    ttwilidesign New Member

    Joined:
    Jun 5, 2013
    Likes Received:
    0
    I am starting to learn to make themes for iPhone. which is the main reason I don't want to lose jailbreak.

    When you say hard reset as in reset all settings ( which on my phone is shaded as not a choice. Won't I lose my jailbreak and be updated to 6.1.3? Also heard doing a restore on phone will brick my phone. Doing it on iTunes will update to 6.1.3. I have tried deleting and reinstalling all apps that aren't working but no change. Not a 100 5 sure but I think that I deleted something in System/Library/Frameworks/UIKit.Frameworks which is where you put open notifier icons. I added some and thought deleting the what appeared as langauge files that weren't my lagauge. Anyways. not sure if add what files should be there would help. don't know where to find said files or if that is even the cause.
     
  5. ttwilidesign

    ttwilidesign New Member

    Joined:
    Jun 5, 2013
    Likes Received:
    0
    Not sure what your meaning?
     
  6. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    He moved the thread to the proper sub-forum.
     
  7. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    No, that isn't what I meant. That feature is disabled on jailbroken phones because it resulted in getting stuck at the boot logo before it was disabled altogether by the jailbreak developers.

    A hard reset is similar to rebooting. Press the home button and the power button at the same time and ignore the slide to power off slider. Let go of both buttons when you see the Apple logo. Post back if that doesn't work. Some files are recreated on reboot, but you may have deleted some critical files that will not be recreated on reboot.
     
  8. ttwilidesign

    ttwilidesign New Member

    Joined:
    Jun 5, 2013
    Likes Received:
    0
    No that didn't change anything.
     
  9. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    Did you delete entire folders or just some files? Was it just the langauge folders? Do you have all of your themes disabled? If not, disable them. Also try putting your phone in safe mode and seeing if those apps and features will work. If they do, you'll just need to figure out which Cydia app is causing the problem.
     
  10. ttwilidesign

    ttwilidesign New Member

    Joined:
    Jun 5, 2013
    Likes Received:
    0
    I think it was the just the .lpoj files in uikit.framework. but not for sure because phone rebooted then when i checked ifile didn't work.
    Looked in ifunbox on pc and nothing was in trash. Normally if i delete something imove it to another file or trash and
    If it doesn't work i put it back. So not for sure what got deleted or if it has anything to do with that file. I put in safe mode and no change in the apps. Still stuck on opening screen even after deleted then reinstalled.
     
  11. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
    I have a bunch of .lproj subfolders in that folder. How many of them did you delete? Was it just the ones that have a country name in the filename?
     
  12. ttwilidesign

    ttwilidesign New Member

    Joined:
    Jun 5, 2013
    Likes Received:
    0
    I deleted all but the english one, i know stupid! But it is what it is. Don't know if replacing them all would fix it or not.
     
  13. Europa

    Europa Moderator
    Senior Moderator

    Joined:
    Dec 12, 2008
    Likes Received:
    5,430
  14. ttwilidesign

    ttwilidesign New Member

    Joined:
    Jun 5, 2013
    Likes Received:
    0
    Tried to see if I could download the files for that folder but couldn't find it anywhere.

    I appreciate you trying to help.
     

Share This Page