Just installed iOS5 - stuck in sync

Discussion in 'iOS Software' started by Astribling, Oct 14, 2011.

  1. Astribling

    Astribling Member
    Bronze

    Joined:
    Jun 22, 2010
    Likes Received:
    0
    I have been trying for 2 days to install IOS5 on my iPhone 4. First I kept having trouble with the backup when I tried to upgrade. I finally had to just to a restore. That seemed to work ok but now I'm trying to sync to add all my apps and it's stuck in Step 2 of 5 - Backing up. It's been backing up for over an hour and never progresses. First off I don't need to back up since there is nothing on the phone yet. Anyone else having this issue? Any way to skip the back up portion and just sync?
     
  2. MoneyMaker79

    MoneyMaker79 Genius
    Gold

    Joined:
    Dec 15, 2008
    Likes Received:
    340
    You should be able to just sync all your information straight to your iPhone, either through as a new phone or through a past backup. I will admit iOS 5 is a little messed up, at least for me. I've had known issues already.
     
  3. Astribling

    Astribling Member
    Bronze

    Joined:
    Jun 22, 2010
    Likes Received:
    0
    The problem is the latest backup was corrupt. Something messed up when I first updated to IOS5. It went all the way through, did the update but then told me something went wrong during the back up. So then I had a blank install but no backup. Apparently something major went wrong because at that point iTunes wouldn't even recognize the phone. I had to do a factory restore. That helped, but it still tried to back up everytime I would do a sync. I finally found an article that gave me some code to just disable the back up for now. This seems to be working, but it sure is a pain. Anyone that wasn't somewhat tech savvy would never have been able to get past this. Not to mention the update was over 700 MB. Anyone without halfway decent internet is stuck as well. I love parts of the iPhone but Apple needs to become more user friendly and less buggy.

    Sorry for my rant! These last 2 days have been very frustrating.
     

Share This Page