Just unlocked with ZiPhone

Jan 1, 2008
8
0
0
#1
I just unlocked with ZiPhone and I am with Tmobile. My internet worked before and now I cant get to work on edge, works fine on Wifi. Any help would be great. Thanks
 

THEHNIC

Member
Bronze
Feb 11, 2008
97
0
16
CA
#4
I have T-Mobile and I have the $19.99 data package and everything works fine. Under internet you need to pick edge and the APN and put in internet2.voicestream.com. No pass or login and you should be able to surf the web no problem.

No, you can connect to the edge network on t-mobile. i have it on a 1.1.1 using t-zones. not much help for 1.1.3 though
 

the_brein

New Member
Bronze
Feb 17, 2008
62
0
0
#6
I have T-Mobile and I have the $19.99 data package and everything works fine. Under internet you need to pick edge and the APN and put in internet2.voicestream.com. No pass or login and you should be able to surf the web no problem.

this did it for me. i had been reading threads indicating edge was down and stuff like that but that was a week ago. I got fed up and started reading. ive got the data plan and a 1.1.3. i triedthis configuration and presto!
 

mikerzt

New Member
Feb 19, 2008
2
0
0
#8
hey thanks just called tmobile and got the 19.99 package and configed it and it works. Thanks for replying
thats just for the faster internet. you can also use the $5.99 tzone and it'll work too but not as fast...like 79kbps. a fix to get this working on the phone is avaliable.
 

clerici79

New Member
Feb 25, 2008
20
0
0
#9
Internet plan

I have T-Mobile and I have the $19.99 data package and everything works fine. Under internet you need to pick edge and the APN and put in internet2.voicestream.com. No pass or login and you should be able to surf the web no problem.


I entered that same internet2.voicestream.com address and i receive an error saying "could not activate Edge....."
I also have the 19.99 internet plan with T-Mo

Any suggestions?
 

amiroo79

New Member
Bronze
Nov 3, 2007
217
0
0
Southern California
#12
I have the 5.99 plan and I did it with the Boss TZones hack. It's on installer. After you do that, also run the sticky APN APN app to make sure the wap.voicestream.com stays on your EDGE APN settings.

And no, having the 19.99 plan does not make your connection faster. TMobile's EDGE network uses fewer slots than AT&T's network. That's the reason for the slower connection. Not the plan. Only difference is that you don't have to do the TZone's hack on the 19.99 plan. Just activation and modifying the APN to wap.voicestream.com will do the trick.

I've done the TZones hack twice. The first time, I did it manually myself and the second time, I did it using the TZones hack application from Boss's apps. This should be the way to do it as it is quick and worry free.

Let me know how it goes with all this. This is something that should not be an issue as it was resolved months ago. Good luck to you all.
 

clerici79

New Member
Feb 25, 2008
20
0
0
#13
let us know how it worked out for you..its important to other users too! thanks.
I just wanted to give everyone a heads up that the hack did t work for me, but I did try internet3.voicestream.com and BLAM... Connected. I live in Denver so if you have the 19.99 plan, use this.
 

bean22

New Member
Bronze
Dec 13, 2007
65
0
0
#15
"SaltyOnionBalls" great name lol

amiroo79 i like your avatar

Sorry i don't actually have anything to contribute to the topic... just bored i guess
 

clerici79

New Member
Feb 25, 2008
20
0
0
#16
I have the $19.99 unlimited plan for T-Mobile, on my BlackBerry I had to enter wap.voicestream.com for the APN. I did the same for my iPhone and its worked fine.
I was able to use the wap.voicestream.com setting however, it was very intermittent. I would have to restart my phone to get it to work....
 

danthelion

New Member
Oct 3, 2007
22
0
0
#17
i just enabled my wifi and used the installer app, updated the url to the bigboss respository and installed the tzones hack, works flawlessly except the youtube search :(
 

clerici79

New Member
Feb 25, 2008
20
0
0
#18
i just enabled my wifi and used the installer app, updated the url to the bigboss respository and installed the tzones hack, works flawlessly except the youtube search :(
I'm confused as to why the t-zones keep being brought up. I gave the 19.99 unlimited plan. Using the internet3.voicestream.com allows all Internet and you tube stuff to work right.