Keyboard Lag?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

kbhark

Member
Bronze
Jun 28, 2007
55
0
6
#1
Is anybody else experiencing keyboard lag when typing text messages or notes? I can type pretty fast on this keyboard but it seems as though it can't handle fast typing because the keyboard lags, which results in word errors. It lags even more when trying to type in Safari, which I can understand because of connection speed and whatnot. Anybody having the same problems?
 

alb0zf1n3st

New Member
Silver
Jul 2, 2007
624
2
0
#2
I have the same thing really when Im in safari.. if you completely turn off the phone and start up again kinda like a computer in my opinion you notice a difference
 

Kev1000000

New Member
Bronze
Jun 26, 2007
234
0
0
#3
Yes, on a few websites, its unbearably slow, although its usually only in landscape. I don't usually get any lag in the native e-mail, sms, or notes apps though.
 

TrippalHealicks

New Member
Gold
Mar 2, 2007
1,341
0
0
#4
Yes, on a few websites, its unbearably slow, although its usually only in landscape. I don't usually get any lag in the native e-mail, sms, or notes apps though.

Myspace, sometimes. It's usually when there's some LARGE animated gif on the page, or something like that.
Oh, and definitely either let the page finish loading, or hit "STOP", before trying to type in a text field. The loading of the page lags it, BIG TIME. lol
 

TrippalHealicks

New Member
Gold
Mar 2, 2007
1,341
0
0
#6
I get this sometimes when typing emails...espcecially when hitting the "CAP" key.
When you mentioned the "CAP" key, I went looking for the CAPS LOCK key, because I remember seeing an option to enable it, but never could find it.
I just figured it out.

For anyone that doesn't know, to turn on CAPS LOCK, you just double-tap the CAPS key.
 
M

maximart4u

Guest
#11
Never had this myself tbh, but you should report to Apple, they might think about a fix for it in the future!
 

SikShift

Zealot
Gold
Jul 22, 2008
1,739
1
38
Bradenton, FL
#13
When you mentioned the "CAP" key, I went looking for the CAPS LOCK key, because I remember seeing an option to enable it, but never could find it.
I just figured it out.

For anyone that doesn't know, to turn on CAPS LOCK, you just double-tap the CAPS key.
Did you have to enable it first? Because I did in order for it to work