Language in App

Discussion in 'iPad Air' started by Fantomas318 ツ, Mar 28, 2017.

  1. Fantomas318 ツ

    Bronze

    Joined:
    Jul 3, 2014
    Likes Received:
    8
    Peace iCafe'ers!
    I've noticed a problem for my iPad.
    Some of my apps have a language set to Japanese/Chinese.

    Does anyone know how to change this?
    It's really annoying because I can't even find in the apps...

    Before I had a keyboard on Japanese, but I've deleted that.

    The picture is a screenshot from the "bottom" in settings.

    Appreciate if anyone have any suggestions what to do.
    Thanks a lot.
    //God Blessed, Richard.
     

    Attached Files:

  2. Fantomas318 ツ

    Bronze

    Joined:
    Jul 3, 2014
    Likes Received:
    8
    For people with same issue:
    Go to Settings-Generally-language.
    There if any language that you don't understand is above English in preferable languages, then remove it/change place.

    //God Blessed, Richard.
     

    Attached Files:

Similar Threads
  1. MaverickC17
    Replies:
    4
    Views:
    3,184
Loading...

Share This Page