Linksys Router, running its setup software

Rafagon

Genius
Gold
Dec 7, 2011
7,566
1,254
113
45
Miami, Florida
#1
I would really like to run my router's setup application, but apparently Linksys doesn't really care to bother updating its software to run on OS X 10.7+.

Is there any way to "spoof" the version of OS X that you're running so that Setup.app will think that you're running an earlier version of OS X? I don't really care to downgrade to 10.6.1 just to run this thing.

Apparently they forgot about the "or later" in their error message window (see below). I just now downloaded the software from their site, so this seems to be the most up-to-date version that they make available.

I actually have a Time Capsule (one of the early models), but I believe this Linksys E3000 gives me better speeds. I perform my own backups.

linksys.jpg