Linksys wireless connectivity?

Jan 27, 2009
1
0
0
#1
I am putting the password and the name of my router into the authentication field and it still doesn't work. Any ideas?
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#2
make sure that you are putting in the password correctly. That's basically the only thing that would cause problems since the iPhone does not have any other settings. Or at least not until after you connect.
The only other thing it could be is the wifi card is malfuntioning. Test by taking the security off. if you can connect like that, then change your password to something you can type on the iPhone easily.
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#4
is it an 802.11n network?
THAT, is a damn good question Hippo... But by default, wouldn't the router be open to both B and G signals as well? or would they make N only the default setting?
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,384
1,089
113
DC
#5
could be either. Most "N" routers have settings for either a "mixed" network that is compatible with b, g, and n devices, OR you can set them to "n only" which will boost the performance.

I have my Time Capsule creating an "n only" network, and my iPhone sees it as available, but will not connect.

this is why i hop Apple will introduce an N receiver into the iPhone soon... while it won't benefit in the performance at all (unless they also add wifi-syncing), it WILL promote smoother 802.11n use overall, which is important for other Apple products like Time Capsule and Apple TV.
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#6
Call linksys tech support. They are 24 hours and they will get you fixed up and install all the updates to your routers.
 

chrisbpr

New Member
Jan 28, 2009
1
0
0
#7
what worked on my router was changing the security from WEP to WPA,worked a treat from then on.
although not a linksys router ( mines a billion) WEP security can cause problems.
 

s8n666

Member
Bronze
Oct 3, 2008
66
0
6
#8
Make sure that your router isn't mac address locked. You may have to add your iPhone mac address to your router list of accepted mac addresses.