Little problem...ha

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Sep 10, 2007
22
0
0
#1
Ok...I just bought my iPhone. So far I love it except for one thing. It won't work under 10.3.9 os x. I had to use my sisters laptop to activate...how ANNOYING!

Any suggestions without having to go out and buy tiger or the new leopard that is soon to be released?

Any help would be greatly appreciated!

-Pat
 

gcvt

Zealot
Gold
Jun 21, 2007
1,029
1
38
San Francisco
#2
Ok...I just bought my iPhone. So far I love it except for one thing. It won't work under 10.3.9 os x. I had to use my sisters laptop to activate...how ANNOYING!

Any suggestions without having to go out and buy tiger or the new leopard that is soon to be released?

Any help would be greatly appreciated!

-Pat
Well, unless you have almost constant access to your sisters laptop, you'll need to buy Tiger or Leopard at some point.

If you can deal with using your sisters computer for another 6-7 weeks, I'd go that route and then buy Leopard for $129 when it's released.