Location based reminders not available

Eitanbar

New Member
Sep 22, 2010
3
0
1
#1
Hi,
I can't seem to make a location based reminder...
Only a "day selection" is available...
iPhone 4. All location based services are on, iCloud is on, etc...

What am I missing?
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,895
2,059
113
Florida
#2
I've been seeing a lot of things have to be turned on. Could this be an option that has to be activated / turned on?
 
Oct 1, 2011
29
1
8
#3
I noticed the same. Was that an IP4S feature?
 

Eitanbar

New Member
Sep 22, 2010
3
0
1
#4
My bad!

In the reminders app, make sure "reminders" on iCloud is checked, and not "tasks" (of your exchange account, if configured)....

Working just fine now ;)
 

ricks2gtouch

Zealot
Silver
Feb 20, 2009
585
162
43
Florida
#5
My bad!

In the reminders app, make sure "reminders" on iCloud is checked, and not "tasks" (of your exchange account, if configured)....

Working just fine now ;)
There are no settings in the Reminders app that I can find. I have the Reminders selected in the iCloud settings. I can find no other places where Reminders should be selected. Still can't use location based Reminders.

Using iPhone 4 and iPad 1.
 

Eitanbar

New Member
Sep 22, 2010
3
0
1
#6
Click on the top left button inside the reminders app. It's the one with the 3 horizontal stripes...
Then, select the "reminders" next to iCloud...
 

ricks2gtouch

Zealot
Silver
Feb 20, 2009
585
162
43
Florida
#7
Not sure what the problem is, but you can see that I don't have an iCloud reference in Reminders, and I do have Reminders selected in the iCloud account info. I also have an Exchange account, but there is nothing that I can find that interferes with Reminders.

photo 1.PNG photo 2.PNG
 
Nov 8, 2011
1
0
1
#8
Having had your problem, here's the best answer I have for all experiencing this problem.

When you installed iOS5, you decided not to turn on the iCloud for Reminders. W/O iCloud enabled for Reminders, you created a folder for Reminders. This folder is linked to your phone, not the iCloud. Every Reminder you create is under this folder. And, even though you have now ENABLED the iCloud for Reminders, you are still creating Reminders in the folder that is linked to your phone.

FIX: With the iCloud enabled for Reminders, create a new folder for Reminders. You should now see your new folder listed under "iCloud" and your other under "Exchange". Create a new Reminder under your iCloud folder name and the Location option will be available.
 

kwanfm

New Member
May 13, 2012
2
0
1
Kuala Lumpur, Malaysia
#9
I did as recommended and now I have the reminders folder created under iCloud but when creating a reminder the location option is just not there :(

Any idea is much appreciated