Lock sound disappearing

AntonChigurh

Member
Bronze
Jan 30, 2008
226
0
16
#1
For some reason my the locking sound disappears on my phone at random times. I'm on 2.1 and I believe it did this on 2.0.x. The sounds come back when I play a song or receive a call.

Is my phone dying or has anyone else experienced this?
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#2
A good old fashion hard re-boot should fix it for a while. This has happened to me before, but not since 2.1
 

VALET dude

Member
Bronze
Oct 16, 2007
63
0
6
Las Vegas
#4
happened to me too right after i did 2.1

and i did the re-boot (off and on) and it went away. if it still continues after you did that, do this method...
hold home button with sleep button at the same time till you see the Apple logo, then let go. then wait till it goes back to normal. let us know if it solved the problem
 

SmartAlx

Zealot
Gold
Jun 7, 2007
1,087
8
38
#6
I think it must be a memory issue since the longer I use my phone between restarts the more often it occurs and the longer the delay betweeon the unkick and the sound. I've had the unlixj sound come 10 seconds after I unlocked it. LOL
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#7
This happens quite a bit to me, as well as losing the vibration when silencing the phone. A reboot temporarily removes it, but it's back after 24 hours or so. I find that it goes away for a while by going to Settings > General > Reset and Resetting All Settings. This solves many general problems including loss of sound as well.
 
Jun 19, 2007
33,493
4,550
113
Upper Marlboro, MD
#8
I lost my lockdown sound this morning after using the headphone jack for a while. I've tried plugging and unplugging the headphones several times and multiple hard reboots, but nothing has helped so far. All the other sounds seem to work, though.
 
Mar 30, 2008
5,126
0
0
Elizabethtown, Kentucky
#9
I lost my lockdown sound this morning after using the headphone jack for a while. I've tried plugging and unplugging the headphones several times and multiple hard reboots, but nothing has helped so far. All the other sounds seem to work, though.
Thats usually what caused my iPhone to stop making its system sounds or even just totally not vibrating