Lockscreen's background problem

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Ellriza

New Member
Mar 5, 2013
14
0
1
#1
Hi..
I've downloaded some lockscreens (Far Far Away, LS Lucid Dreams, etc) from different sources. Somehow, if I applied it to iPod, it cropped on the bottom side. I've tried some methods I found on the internet but none of them worked.
I got jailbroken iPod touch 5th gen (6.0.1).
Can somebody kindly help me?
BTW, please do forgive if my English sucks :p


Sent using iCafe app
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#2
Hello. Are these lockscreen themes compatible with the iPod touch 5th generation running iOS 6.x.x? Not all apps or tweaks/themes are updated in time or at all for the new devices and or operating software.
 

Ellriza

New Member
Mar 5, 2013
14
0
1
#3
Hello. Are these lockscreen themes compatible with the iPod touch 5th generation running iOS 6.x.x? Not all apps or tweaks/themes are updated in time or at all for the new devices and or operating software.
I guess those are the compatible ones.. It was full screen at first, until yesterday, I installed few tweak apps from Cydia.. I've removed some of the newest installed, but it still cropped.. I'm more than happy to re-jailbreak if it's necessary, but I got to ask before I take that last option :(


Sent using iCafe app
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#4
I guess those are the compatible ones.. It was full screen at first, until yesterday, I installed few tweak apps from Cydia.. I've removed some of the newest installed, but it still cropped.. I'm more than happy to re-jailbreak if it's necessary, but I got to ask before I take that last option :(


Sent using iCafe app
I don't believe re-jailbreaking is necessary. Can you list what tweaks you have installed, if any of them are for your lockscreen?
 

Ellriza

New Member
Mar 5, 2013
14
0
1
#5
Oh, I forgot to tell you one thing which I guess will help you to help me.. It is full screen only when I use 'user lockscreen background'.. Here's some example.
The user lockscreen background:
Using downloaded lockscreen's theme:
Yup, I installed tweaks for lockscreen.. This is what I got on my winterboard:


Sent using iCafe app
 

Attachments

Last edited by a moderator:

Ellriza

New Member
Mar 5, 2013
14
0
1
#7
The two first attachments showing you the difference between 'user lock background' and 'downloaded lockscreen'.
I have.. I even uninstalled it, yet nothing changed. Do you think removing all the tweaks and install it again one by one will help? If that what it takes, I'll do that :p I just need a second 'more experience' opinion.. And in that case, yours might be the one :p
 

Ellriza

New Member
Mar 5, 2013
14
0
1
#8
The two first attachments showing you the difference between 'user lock background' and 'downloaded lockscreen'.
I have.. I even uninstalled it, yet nothing changed. Do you think removing all the tweaks and install it again one by one will help? If that what it takes, I'll do that :p I just need a second 'more experience' opinion.. And in that case, yours might be the one :p
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#9
The two first attachments showing you the difference between 'user lock background' and 'downloaded lockscreen'.
I have.. I even uninstalled it, yet nothing changed. Do you think removing all the tweaks and install it again one by one will help? If that what it takes, I'll do that :p I just need a second 'more experience' opinion.. And in that case, yours might be the one :p
Was your lockscreen theme working and appearing fine before you installed the tweaks?
 
Dec 15, 2008
5,386
340
83
27
Pensacola, FL
#11
As far as I can remembered, yes.. That's maybe why I eagerly try to find a way to get it back to the way it used to..


Sent using iCafe app
If it was appearing fine before your tweaks were installed, I would uninstall them one at a time to see which one is the culprit. I would start with the Slide to Unlock Killer winterboard tweaks.
 

Ellriza

New Member
Mar 5, 2013
14
0
1
#12
If it was appearing fine before your tweaks were installed, I would uninstall them one at a time to see which one is the culprit. I would start with the Slide to Unlock Killer winterboard tweaks.
Right away, then. I'll try it and surely will share the result. Thanks for the help, MoneyMaker79..
 

Ellriza

New Member
Mar 5, 2013
14
0
1
#14
Hai there :D I just founds out that no matter how hard I've tried to fix it, I wont get anywhere.. I've changed the lockscreen's background with 640x960.. :p That's what happened.. Thanks for the help though :)


iDevices, coffee and cigarettes makes my life complete..