Losing Alert Tones

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Oct 15, 2012
3
0
1
#1
I've had a problem since the day I received my iPhone 5.If I use Siri,I lose all my alert tones.My ringtone stays active, but I lose all the alerts.apple has already replaced my handset, and after restoring all the software and apps,it acts the same way.The tech I've been working with,at Apple,has been most helpful and patient but we can't resolve the issue.Just wondering if anyone here is having the same experience with Siri and alert tone loss
 

fury

Evangelist
Gold
Oct 23, 2007
2,274
238
63
32
Louisville, KY
#2
I've never seen this happen, but I've seen stranger things happen, so I wouldn't be surprised.

Is your iPhone connecting to a Bluetooth headset to communicate with Siri, or are you just using the regular iPhone mic & speaker?
 

iErik

Zealot
Gold
Oct 27, 2007
1,221
72
48
Las Vegas, NV
#3
Have you tried restoring as a new phone? I know it's a pain in the butt but it seems to me if it's happened over multiple phones it might be an issue with your back up.
 
Oct 15, 2012
3
0
1
#5
I've had a problem since the day I received my iPhone 5.If I use Siri,I lose all my alert tones.My ringtone stays active, but I lose all the alerts.apple has already replaced my handset, and after restoring all the software and apps,it acts the same way.The tech I've been working with,at Apple,has been most helpful and patient but we can't resolve the issue.Just wondering if anyone here is having the same experience with Siri and alert tone loss
After working with a terriffic Apple technician,we've determined that the loss of alert tones occurs with the use of bluetooth in my vehicle.I have Microsoft UVO in my vehicle and it seems that for some reason it does not completely release my iPhone 5 after use.If I turn bluetooth off in settings, my alert tones work properly