Lost EDGE altogether

Overscore

New Member
Feb 15, 2008
20
0
0
Chester County, PA
#1
When I went out for lunch today for $4.019 gas, I tried to access the Internet using the Edge network, and I was unable to. I did not get the little E at the top of the screen, although I did have full service otherwise.

I found a few things online where people have tried to purposely disable Edge, and the instructions were to do Settings--General--Network--Edge. I don't have any Edge settings in that area and neither does my coworker who also has a recent iPhone.

I also tried rebooting the phone, and I tried to force it to use Edge by disabling Wi-Fi. Neither thing changed the results, just no E at all.

Any ideas short of doing a full reset?

Thank you
 

Quake97

New Member
Silver
Jul 10, 2007
522
0
0
Philly Burbs
#2
Does it still not work when you're not at the gas station? Could be an issue on that specific cell tower. Could be a problem in the area. Did you reboot the phone?

Joe
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#3
It might just be AT&T working on their network in anticipation for the iPhone release.
I had a similar problem a few months back, and it was irritating as hell. AT&T Wireless is based here in ATL, so that would probably be why mine happened a while ago, being one of the first to get the network upgraded.
After I called and complained, it was up and running the very next morning. This was after going through all the motions of restoring and STILL not connecting via Edge. (there is the little difference that I did have an Edge icon the entire time though).
Give it a day and see if it comes back. If not, then I would dial 611 and get a live person and complain.
 

eplantz

Member
Bronze
Jul 1, 2007
153
0
16
#4
I've had a couple of occasions in the past weeks where, in downtown Chicago, I lost EDGE. It just went away. I use the SERVICES app, available to jailbreak users, to disable EDGE and then re-enable EDGE and it comes back fine. This seems to indicate it is not an AT&T network issue.

My iPhone is at 1.14.
 

dodgeboy23

New Member
Bronze
Feb 13, 2008
52
0
0
Chicago
#5
Hey guys

I'm wondering why when i go into general>network it doesn't say edge. It only says VPN- Not Configured, Wifi and Data Roaming. I have edge and its running well but it doesn't have the edge option when i go into the network settings. Is VPN edge?
 

snarfdog

New Member
Aug 26, 2007
9
0
1
Southern California
#6
Hey guys

I'm wondering why when i go into general>network it doesn't say edge. It only says VPN- Not Configured, Wifi and Data Roaming. I have edge and its running well but it doesn't have the edge option when i go into the network settings. Is VPN edge?
VPN stands for Virtual Private Network and unless you need access to a VPN server you do not need to configure the VPN to use edge.