Lost orginial SIMcard supplied in iPhone

barrycompston

New Member
Bronze
Nov 29, 2007
36
0
0
#1
Hi

I have lost the supplied simcard that comes fitted into the iPhone.

I am wondering if this is why the phone wont do a restore, I seem to get many errors like:

error1
error2003
error1064
error1603

When I press the power button to turn off , NO SLIDER shows

When trying to restore and the little white Apple shows, there is NO little timer showing.

The phone is a AT&T v1.1.1 and it wont upgrade downgrade.
Any further advise on this would be a big help
I was thinking because the orginial simcard in not in the phone ?
Cheers
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#8
Hi

I have lost the supplied simcard that comes fitted into the iPhone.

I am wondering if this is why the phone wont do a restore, I seem to get many errors like:

error1
error2003
error1064
error1603

When I press the power button to turn off , NO SLIDER shows

When trying to restore and the little white Apple shows, there is NO little timer showing.

The phone is a AT&T v1.1.1 and it wont upgrade downgrade.
Any further advise on this would be a big help
I was thinking because the orginial simcard in not in the phone ?
Cheers

go to the Apple store and be like i need a new one,
 

acedj1

New Member
Jul 2, 2007
24
0
0
#14
I remove mine when I go on trips back home to England. It's the only way to guarantee use of everything (including wifi) without the phone connecting and charging me roaming.

First time I did it though I landed back at O Hare only to remember that the sim card was by the side of the bed back in England!

Not wanting to wait 5 days for the mail I went to my local AT&T store
to plead my case. They gave me a new one on the spot, free of charge! To my recollection he never even looked at the phone, let alone asked about hacks.

I then took it home and restored it via iTunes and 800 number.
 

barrycompston

New Member
Bronze
Nov 29, 2007
36
0
0
#15
Hi

The iPhone is a USA v1.1.1 and I don't have the AT&T simcard supplied.

The phone wont restore at all:

I have used ibrickr & iTunes restore and keep getting errors.

I live in the UK so I don't have a Radio Shack Store or AT&T store.

Tried using a different pc & different USB ports & turning off PC

Tried restoring with firmware 1.0.2 & 1.1.1 & 1.1.2

Nothing, erros 1064 , 1 , 2003 , 1603 etc.

Antything else I could try.

Baz