Mail account set up

Discussion in 'MacBook Pro' started by Edwin Walker, Dec 26, 2015.

  1. Edwin Walker

    Edwin Walker Member
    Bronze

    Joined:
    Oct 10, 2014
    Likes Received:
    2
    Hi apple friends
    I have recently purchased a franchise and have been given an email account
    I am attempting to add this new mail account to my mail app
    But i get a pop up window that says. ' passwords cannot be sent to server securely'
    What does this mean?
     
  2. Ledsteplin

    Ledsteplin Genius
    Gold

    Joined:
    Oct 29, 2013
    Likes Received:
    961
    Found this on Fasthosts.

    Apple Mail on OS X Yosemite 10.10 no longer supports opportunistic SSL/TLS and is believed to be the reason a lot of varying ISPs and their customers are now getting the error "cannot send the password securely to the server" since upgrading.

    When Mail was originally setup for your mailbox, you may have enabled the "Allow insecure authentication" option. When Mail originally then tried to connect to your mailbox, which wasn't secured with SSL/TLS, Mail will have realised the option wasn't available and connected without SSL/TLS regardless.

    However, Mail in Yosemite 10.10 now refuses to connect to a mailbox if it doesn't support this feature, unless you tell it that it can.

    We thus recommend that you enable the "Allow insecure authentication" setting.

    1. From the menu bar, select Mail and then choose Preferences.
    2. From the preferences window, select Accounts.
    3. On the left hand side, you will see all the accounts you have added. Select the one(s) you are having issues with and select the Advanced tab.
    4. Un-tick "Automatically detect and maintain account settings". This change alone may resolve your issue.
    5. Tick "Allow insecure authentication".

    [​IMG]
     
    • Informative Informative x 1
    • List

Share This Page