mail app closing/camera not saving pix on 1.1.3

Jul 6, 2007
1,832
7
38
25
Marietta, GA
about.me
#1
i had it jailbroken on 1.1.3 (for the second time) but half of the entire phone wasn't working so i did a restore and now my mail app closes as soon as i open it, the camera "takes" pictures but does not save them. in the camera roll it just shows a blank thumbnail with a black outline and even when i tap the thumbnail it just shows up all black. also the notes app doesn't delete notes or save new ones. anyone got any ideas on how to fix any of these problems?
 

chaunce

New Member
Oct 22, 2007
23
0
0
#2
i had it jailbroken on 1.1.3 (for the second time) but half of the entire phone wasn't working so i did a restore and now my mail app closes as soon as i open it, the camera "takes" pictures but does not save them. in the camera roll it just shows a blank thumbnail with a black outline and even when i tap the thumbnail it just shows up all black. also the notes app doesn't delete notes or save new ones. anyone got any ideas on how to fix any of these problems?
I went through several iterations of restoring and jailbreaking. I was experiencing the mail and youtube issues, but that was because I was checking the activation box in the new ziPhone GUI for Mac. Those worked after another restore and jailbreak. I do have the other issues though and it's driving me crazy. I suspect that when I restore and then restore my settings, some corrupt file is entering the mix. Bottom line is I'd love to understand if there's a fix or if others are experiencing it.

Chris
 

x666x

New Member
Bronze
Jan 24, 2008
443
0
0
#3
Yes, there are fixes posted in Tinman's Easy Jailbreak thread.

I recommend you look at the first page for some hints, as well as posting your queries there.

I had similar problems, the solution was with owner permissions.