Mail app is crashing when sending e-mail from Yahoo

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Vukers

New Member
Jul 3, 2007
1
0
0
#1
Many users have been noticing that the Mail app has been crashing when sending emails with Yahoo.

I've tried both shutdown/restarts, and have deleted/remade the account.

After composing messages, it'll show the "Sending..." bar, but after it moves a little, it'll send you back to the Home screen. Clicking on Mail will open the message again, even though the message has already been successfuly sent.

This is only happening in Yahoo.

Is anyone else experiencing this?

Here is the post from Apple.com:
http://discussions.apple.com/thread.jspa?threadID=1025215&tstart=15
 

Brandon

New Member
Jul 3, 2007
7
0
0
#2
Yep, I've got the exact same problem... Also, incoming Yahoo mail doesn't seem to be near-instantaneous like one would expect for "push" email. It comes in usually 5 - 15 minutes late it seems.

Anyway, sorry I'm no help, just verifying that I've got the problem described (and subscribing to this thread...)

//B
 

509vista

New Member
Jul 3, 2007
7
0
0
#3
Thats funny. THis just happened to me about 5 minutes ago and I came to this site to look if this was a typical problem. THis was the first thread I came across. This is driving me crazy. This is the first email I have attempted to send. Maybe something is wrong with yahoo temporarily being that we all hhad this problem in the same day within three hours of each other.
 
Jun 29, 2007
1
0
0
#4
Check your sent folder. For me, the iPhone acted the same way, sending me back to the main screen, yet the mail was actually sent.
 
Jul 3, 2007
7
0
0
#6
CC off!?!?

I am having this problem as well...They actually send, but I get sent back to the home screen
Ok, I have a slightly different problem. Mail *always" CC's me, even though I have this function turned off on both the phone and Mail program on my powerbook. What is up? (btw, I've done all of the reset, restore, adding and deleting of accounts. yet my inbox continues to be attacked by my own sent messages!)
 

Brandon

New Member
Jul 3, 2007
7
0
0
#7
Ok, I have a slightly different problem. Mail *always" CC's me, even though I have this function turned off on both the phone and Mail program on my powerbook. What is up? (btw, I've done all of the reset, restore, adding and deleting of accounts. yet my inbox continues to be attacked by my own sent messages!)
You sure you aren't talking about Gmail? This is definitely a Gmail issue, however this thread is specifically about a Yahoo issue. Sorry if I'm wrong though (but you should probably start a new thread for this really...)

//B
 

jeremyd

New Member
Jul 3, 2007
2
0
0
#9
Email question

When I try to download my email, if there is an attachment, it has it as a eml file. And I can't open it to get to the jpg file. Any comments?