Mail.app on OS X Sent folder question

Discussion in 'Mac OS X' started by Rafagon, Dec 9, 2012.

  1. Rafagon

    Rafagon Genius
    Gold

    Joined:
    Dec 7, 2011
    Likes Received:
    1,244
    Greetings--Is it standard behavior that when I send an e-mail via the icloud.com website, that e-mail does not appear in the Sent folder of the OS X default mail client (Mail.app)?

    I clicked on Mailbox > Synchronize "iCloud" and nothing. I also exited and restarted Mail.app and nothing.

    Far from the ideal (and expected) behavior!

    I verified that the e-mail in question does appear in the Sent folder of the icloud.com website, so I know that the e-mail got sent. Any way to make it appear in Mail.app as well?
     
  2. Ohmster

    Ohmster Member
    Silver

    Joined:
    Jan 26, 2008
    Likes Received:
    20
    I think there is a setting in the Advanced section of preferences on OSX to sync Sent mailbox. It should show up on every device set up. Works for me across 5 devices (2 iMacs, MBA, iPad, iPhone).

    Have you tried rebuilding your mailbox or re-syncing manually within the client?
     
  3. Rafagon

    Rafagon Genius
    Gold

    Joined:
    Dec 7, 2011
    Likes Received:
    1,244
    I found and clicked on "Rebuild" and it did the trick!

    But before that, I discovered something I'd missed before:

    sidebar copy.jpg
    If I hover over the "14" beside "ICLOUD" at the bottom of the list, the word "SHOW" becomes visible. I clicked on it, and then it shows four folders, one of which is "Sent". I saw that the e-mail I sent was in fact there, and that's better than nothing, but where I really wanted to see it was in the main "Sent" folder under "MAILBOXES". So that's when I tried your suggestion (Rebuild) and that accomplished what I wanted. I sent a test e-mail afterwards, from the icloud.com website, and the e-mail again showed up right where I wanted it.

    Thank you!
     
  4. Ohmster

    Ohmster Member
    Silver

    Joined:
    Jan 26, 2008
    Likes Received:
    20
    Excellent. Glad things worked out and you didn't need to try my next two more extreme suggestions!
     

Share This Page