Mails not getting deleted from server!

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

thesaint

New Member
Bronze
Jul 9, 2007
341
0
0
DFW
#1
I am using my Verizon and Gmail accounts on iPhone and for some reason if I delete the mails from iPhone its not getting deleted on the server. It was deleting earlier; however, for the last 5-6 days its not deleting at all.

I have set the option for "Delete from Server" to "When removed from inbox" in the advanced settings of each mailbox. It still doesn't work. Any clue as to what is going on here?
 

eplantz

Member
Bronze
Jul 1, 2007
153
0
16
#2
I am using my Verizon and Gmail accounts on iPhone and for some reason if I delete the mails from iPhone its not getting deleted on the server. It was deleting earlier; however, for the last 5-6 days its not deleting at all.

I have set the option for "Delete from Server" to "When removed from inbox" in the advanced settings of each mailbox. It still doesn't work. Any clue as to what is going on here?
====

I tried to find the previous post and didn't, but.....

if I recall,this is a bug noted by many. the solution seems to be,

1. go into ADVANCED for the account in question, and set the option to delete from server.

2. go back one menu and DISABLE the account.

3. RE-enable the account

this seems to force a save operation for the settings you want.
 

thesaint

New Member
Bronze
Jul 9, 2007
341
0
0
DFW
#3
the verizon mail box does seem to work; however, the gmail its not deleting mails from the server. hmmm! something strange. lemme try something else and get back. neways thnx for the help.
 

xSoNiCcRaCkErSx

New Member
Bronze
Jun 30, 2007
226
0
0
#4
====

I tried to find the previous post and didn't, but.....

if I recall,this is a bug noted by many. the solution seems to be,

1. go into ADVANCED for the account in question, and set the option to delete from server.

2. go back one menu and DISABLE the account.

3. RE-enable the account

this seems to force a save operation for the settings you want.
Thanks I was trying to figure this out too.