MAJOR Problem...someone please assist

MadRebel

New Member
Aug 13, 2008
12
0
1
#1
Last evening I finally got up enough courage to JB my iPhone 3G and have been playing around with it since then.

Installed a few theme's (Cydia) and have just notice since there I've got some strange thing's on my page's. I've got two and a half page's of appz and all. But, the last half of page two and on page three (why I got a page three I don't know) it shows small word's called: "Untitled" in white letter's. No matter what I try to do, I cannot get rid of em. How can I do that?

I'm posting two photo's of my it so you can see what I mean and maybe help you get a better idea of what I'm talking about.

All help is most appreciated on this as I'm getting a terrible headache banging my head on my desk.

TIA and

Greeeeetz

Addition: I took the leap and deleted everything that I had installed and that got rid of the extra "blank" icon's.

However, that seemed to create another problem from within Cydia itself.

Everytime I want to install something from within Cydia, I get the msg: "Cannot Locate Package. The package (source name) cannot be found in your current sources. I might recommend installing more sources."

So I go into "More Package Sources" and I've installed every source that's available and I still get that msg. Also, when I go into the "Sections" and want to locate and install something, there's practically nothing there, unlike yesterday. For example: in the Games section, there's only 2 game's listed whereas yesterday there were a heck of a lot more and that's the case in all the section's and where I do find one that I'm interested it gives me the "Cannot Locate Package" warning.

What have I done wrong and what can I do to remedy this situation? If I go into "Manage/Sources" I see where there are 22 source's listed that I've reinstalled, yet I can't install anything.

All help is most appreciated on this also and I look forward to receiving yours, or anyone's, input and help on this.

TIA and

Greeeeetz

Addition: each individual source displays the same warning msg and I can't download anything useful except the one or two appz/gamez that is listed in each of the section's.

I really think I have done something wrong when I deleted all the installed stuff last evening to get rid of those blank icon's.

Can I reinstall QuickPwn over the current installed one (so in other word's, re-JB the phone) in hopes that it might clear up the problem, or must I first restore the phone to original state and then JB it again?
 

Attachments

cabinets

Member
Bronze
Jul 20, 2007
409
4
18
Atlanta Ga
#2
I think you can re-jailbreak w/out restoring, but it usually is better to do a full restore first....I think.
 

PepeRB29

New Member
Mar 21, 2008
1,500
0
0
8 mile
#3
looks to me like you have some issue with the blank icons you are installing. i would restore using iTunes, then rejailbreak. avoid installing iblank or anything like that unless you really need the blank icons. either way, even if you don't use blank icons, a restore and rejailbreak should fix it. it is easy enough to do....
 

MadRebel

New Member
Aug 13, 2008
12
0
1
#4
Thnx to both of you for your reply's. Very kind of you to help out.

Gonna give it a shot then with the restore and just hope that I haven't lost my contacts and stuff like that.

Now to just find concise instruction's on how to do this.

Thnx again and

Greeeeeetz
 

PepeRB29

New Member
Mar 21, 2008
1,500
0
0
8 mile
#5
just plug it into your comp, click restore in iTunes (don't update without restoring first if you aren't currently on 2.2.1, and i would stay on 2.2 as 2.2.1 isn't unlockable). then once it is restored to factory settings, go ahead and run quickpwn again and jailbreak it. whole process shouldn't take too long at all.