Make it Mine carrier logo remains after restore

jpetticrew

New Member
Bronze
Sep 25, 2007
88
0
0
Houston
#1
I had never jailbroke my iPhone until 1.1.3 with ZiPhone. I saw it was easy so I gave it a try. I had so many problems with installer that I decided to restore and just wait for the SDK with a stock phone. After I restored the carrier logo I had set with Make it Mine stayed. It still says Jeremy instead of AT&T. How do I fix this? If I ever need to take my phone into the Apple store if it's broken they sure won't look at it. I have AppleCare on that phone until September of 2009 so I'd like to be able to use that.

I tried to re-jailbreak and try to revert it back using Make it Mine, but MIM crashed before it even opened.

Thanks for any help.

EDIT* I found out that Make it Mine requires BSD Subsystem to run. For anyone who has this problem. That's the solution.
 

nparrott

New Member
Aug 3, 2008
3
0
0
#2
I had never jailbroke my iPhone until 1.1.3 with ZiPhone. I saw it was easy so I gave it a try. I had so many problems with installer that I decided to restore and just wait for the SDK with a stock phone. After I restored the carrier logo I had set with Make it Mine stayed. It still says Jeremy instead of AT&T. How do I fix this? If I ever need to take my phone into the Apple store if it's broken they sure won't look at it. I have AppleCare on that phone until September of 2009 so I'd like to be able to use that.

I tried to re-jailbreak and try to revert it back using Make it Mine, but MIM crashed before it even opened.

Thanks for any help.

EDIT* I found out that Make it Mine requires BSD Subsystem to run. For anyone who has this problem. That's the solution.
Has anyone found a fix for this? I am experiencing the same thing...
 

sfarris

New Member
Sep 26, 2008
15
0
0
#3
How do i Put the clock back in the Banner? I kind of like it there!