Make sure SSL 3.0/TLS 1.0 - I WANT A PHONE!

Discussion in 'iOS Software' started by mycbrad, Jul 11, 2008.

  1. mycbrad

    mycbrad New Member

    Got almost done updating and got this silly message

    "We could not complete your iTunes Store request. A secure network connection could not be established.

    Make sure SSL 3.0 or TLS 1.0 is enabled in the Internet Options control panel, then try again."

    Checked Apples site for help, followed their instructions, and I ALREADY HAD THE FIX DONE. This is retarded. A 1998 Nokia can do more than this phone right now.
  2. showguy

    showguy Member

    Just got off the phone with ATT apple support. You are going to love this. Because version 1 phones need to conect to the att and apple servers to complete the 2.0 software update and all the new I phone activations that are going on the servers are overloaded. Sounds like last June all over again. They told me it could take hours before our phones work again. They also told me to keep it conected to Itunes the entire time and it will automatically do it. This is crap. I am out of business until they get their s--t together.. Hope this helps
  3. Avatar

    Sponsored Advertisement

  4. dcom

    dcom Zealot

    Just keep trying. I got the same error but it eventually went through.
  5. sbpwjm

    sbpwjm New Member

    check other thread on this subject...

    lots of folks having issues connecting to iTunes post 2.0...

    I just got my to connect after about 45 minutes...

Share This Page