Make sure SSL 3.0/TLS 1.0 - I WANT A PHONE!

mycbrad

New Member
Nov 25, 2007
5
0
0
#1
Got almost done updating and got this silly message

"We could not complete your iTunes Store request. A secure network connection could not be established.

Make sure SSL 3.0 or TLS 1.0 is enabled in the Internet Options control panel, then try again."

Checked Apples site for help, followed their instructions, and I ALREADY HAD THE FIX DONE. This is retarded. A 1998 Nokia can do more than this phone right now.
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#2
Got almost done updating and got this silly message

"We could not complete your iTunes Store request. A secure network connection could not be established.

Make sure SSL 3.0 or TLS 1.0 is enabled in the Internet Options control panel, then try again."

Checked Apples site for help, followed their instructions, and I ALREADY HAD THE FIX DONE. This is retarded. A 1998 Nokia can do more than this phone right now.
Just got off the phone with ATT Apple support. You are going to love this. Because version 1 phones need to connect to the att and Apple servers to complete the 2.0 software update and all the new i phone activations that are going on the servers are overloaded. Sounds like last June all over again. They told me it could take hours before our phones work again. They also told me to keep it connected to iTunes the entire time and it will automatically do it. This is crap. I am out of businesss until they get their s--t together.. Hope this helps
 

sbpwjm

New Member
Bronze
Jul 25, 2007
41
0
0
#4
check other thread on this subject...

lots of folks having issues connecting to iTunes post 2.0...

i just got my to connect after about 45 minutes...