Making calls...

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

ivantwilliams

Evangelist
Gold
Jul 14, 2009
1,546
218
63
#1
...has anyone on AT&T, in Atlanta, GA [or anywhere for that matter] noticed that when you try to make a call, it takes quite a while before it will even start to ring?

And, the browsing and notification experience on AT&T this evening seems rather weird. Has it been confirmed that they are having network issues?

I'm noticing this on two iPhone 4's, and even my iPad 2 notifications seem a little off.
 

ivantwilliams

Evangelist
Gold
Jul 14, 2009
1,546
218
63
#3
...well, when making a call, it can be almost 30-40 seconds, if not more before it will even ring. And, I've tried it on two iPhones, and to land and mobile numbers, too.

All rather odd. I even call my Mrs, and I had her iPhone in my hand, and it went to voice mail and never rang.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,365
5,505
113
Utah
#4
I just timed it and it started to ring after seven seconds. Sometimes it seems longer than that.

Try resetting your network settings.
 

iBoss

Contributor
Bronze
Oct 15, 2011
250
53
28
#7
It happens to me as well like 20 to 30 seconds then it starts ringing. I have also noticed missed calls that I know for sure my iPhone never rang! My girl even has told me that several times that she has called it rings 3 times and goes to voicemail but on my end the phone never rings! I'm with Sprint. Hopefully iOS 5.0.1 will fix this problem as well.
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
48
ATL
#10
Navi, it's been really hit or miss here in the ATL. At work, girlfriend's, and at home, my connection to 3G looks great (4-5 bars all the time) but actual calls and data blow. Sometimes I'll run SpeedTest and get 0.00mbps for everything, and then 5 minutes later I get 5.13mbps download, 1.07mbps upload with a 120 ping. Either the network is over-burdened again with the influx of new iPhone owners, or they are having difficulty upgrading towers to 3G+ (and LTE). I get the feeling (and it's just a feeling at the moment) that the new LTE signal is stomping all over the 3G. Sounds crazy, I know, but Atlanta is one of the first markets to go "Live" with their LTE upgrade, and I think the signals ride on the same bandwidth. LOTS of people with iPhones are complaining about it. Older iPhones don't have near as many problems as iPhone 4's.
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#11
It happens to me as well like 20 to 30 seconds then it starts ringing. I have also noticed missed calls that I know for sure my iPhone never rang! My girl even has told me that several times that she has called it rings 3 times and goes to voicemail but on my end the phone never rings! I'm with Sprint. Hopefully iOS 5.0.1 will fix this problem as well.
Same with me. I have ATT
 

MuscleMommy

Contributor
Bronze
Sep 8, 2011
163
66
28
#13
Navi, it's been really hit or miss here in the ATL. At work, girlfriend's, and at home, my connection to 3G looks great (4-5 bars all the time) but actual calls and data blow. Sometimes I'll run SpeedTest and get 0.00mbps for everything, and then 5 minutes later I get 5.13mbps download, 1.07mbps upload with a 120 ping. Either the network is over-burdened again with the influx of new iPhone owners, or they are having difficulty upgrading towers to 3G+ (and LTE). I get the feeling (and it's just a feeling at the moment) that the new LTE signal is stomping all over the 3G. Sounds crazy, I know, but Atlanta is one of the first markets to go "Live" with their LTE upgrade, and I think the signals ride on the same bandwidth. LOTS of people with iPhones are complaining about it. Older iPhones don't have near as many problems as iPhone 4's.
I am in Atlanta and I have this problem. Takes for ever to make a call lately and is quite annoying at times. And my data speed is horrible too


Sent from my iPhone using iCafe app