Making email stop pushing

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

MuscleMommy

Contributor
Bronze
Sep 8, 2011
163
66
28
#1
How can I completely turn it off. I went into settings and changed to manual push and changed the notifications settings and the damn thing is STILL pushing :(


ImageUploadedByTapatalk1356031705.758685.jpg
 

iPutz

Zealot
Silver
Nov 20, 2012
941
184
43
71
US Midwest
#2
Try going to Settings/Mail, Contacts, Calendars and on that page directly below Add Account is Fetch New Data. At the top of the next page is a switch labeled Push, turn it to off. Just below that are the Fetch options, tap Manually. Back all the way out and at that point, the only time mail should be checked is when you open the mail app and tap on your inbox. With the Push switch turned off, your phone can also use the Fetch options below it to automatically Fetch E-Mail every 15, 30, 60 minutes or manually by tapping on the In-Box. With the Push switch set to On, the phone is constantly checking for e-mail regardless of the fetch settings shown below it. Hope this helps